Author Topic: RRC connection problem  (Read 1312 times)

w1asb

  • Jr. Member
  • **
  • Posts: 48
    • View Profile
RRC connection problem
« on: 2017-03-11, 07:10:55 »
Hi all,
I had all system working ok till today I had couple times that for some reason my TS 480 shuts down and restarts alone then when last time did I try to connect to my radio yellow light came up on control RRC and nothing I left this way for a few minutes and radio was working ok again not for so long .I check my connection to radio RRC(via web page) and status shows connected every time I try to power up radio and UDP cmd status said (44) most of time but on control RRC UDP cmd status is (29) every time I'm refreshing status goes down to zero error (0) and sometime goes up but still no connection on control head panel. Does anybody have any idea what is causing that and how I can fix this (I already reboot routers on my side and remote ) I disconnect power from radio body RRc remotely I thought that hard restart could help but nope still does the same
Thank you for any suggestions and input
73
Adam
W1ASB

w1asb

  • Jr. Member
  • **
  • Posts: 48
    • View Profile
Re: RRC connection problem
« Reply #1 on: 2017-03-11, 17:22:53 »
it  looks to me that for some reason UDP cmd value is changing on control head RRc if value stays 44-45 there is connection if drops head loosing connection first no audio and display freeze

sm2o

  • Administrator
  • Hero Member
  • *****
  • Posts: 2544
    • View Profile
    • sm2oan
    • Email
Re: RRC connection problem
« Reply #2 on: 2017-03-11, 18:47:09 »
if the counter counts down it means that data is not comming in to the RRC. Data is lost over internet or in routers etc.

/mike

w1asb

  • Jr. Member
  • **
  • Posts: 48
    • View Profile
Re: RRC connection problem
« Reply #3 on: 2017-03-12, 19:16:57 »
Mike
Do you know any way of checking that ? Internet seems to be working ok Using tracert on windows computer ?
Thanks
Adam

sm2o

  • Administrator
  • Hero Member
  • *****
  • Posts: 2544
    • View Profile
    • sm2oan
    • Email
Re: RRC connection problem
« Reply #4 on: 2017-03-13, 11:32:03 »
It's not so easy to check any other way than looking at the counters, but most likely it's one of the routers which blocks the ports probably not the Internet.

73 de mike


VO1HP

  • Full Member
  • ***
  • Posts: 102
    • View Profile
    • VO1HP
    • Email
Re: RRC connection problem
« Reply #5 on: 2017-03-14, 15:30:31 »
Check .....do you have your RRC Ethernet connected to a gigabit switch before it hits the router.....i had same problem and found that there was something interfereingvwith RRC data stream.   I disconnected everything except RRC and problem went away.

Vo1hp

Sent from my SGH-I747M using Tapatalk

Frank
VO1HP
K3Mini-K3-RemoteRig

WB9CAR

  • Newbie
  • *
  • Posts: 9
    • View Profile
Re: RRC connection problem
« Reply #6 on: 2017-04-15, 20:13:08 »
This is very much like the problem I was having with my IC-7100.  Are you using the Wall Wart to power the 1258 on the radio end.  If so try powering it from the same power supply as you radio.  I don't know why (ground loop maybe) but it completely corrected my problem.

WB9CAR