Author Topic: Second Radio RRC - TS480  (Read 593 times)

ea3in

  • Jr. Member
  • **
  • Posts: 78
    • View Profile
    • Email
Second Radio RRC - TS480
« on: 2017-03-18, 11:33:41 »
Good morning

I have the following setup in our remote Contest site

Two stations

Station 1:
======
Radio RRC is MarkI
Control RRC is MarKI or MKII
Connected radio is a TS-480 with tghe head console
Used ports are 28003, 28002, 28001
It works great in any situation


Station 2:
=======
Radio RRC is MKII
Connected to the same IP LAN of the above RRC
Connected radio is TS480, with the head console
Used ports are 28004, 28005, 28006

A single internet connection is shared to both remote stations, thanks to the appropiate NAT setup forwarding the ports to the correspinding RRC

The problem is in station 2.
When you try to start the remote radio, the control head shows HELLO and stays there. The remote radio is started but it seems the the head doesn't receives any further command. After you remo the cable from the head and insert again several times pushing the start button,  it starts correctly.

If you setup the connection between the RRCs with a cross-over cable, it works ok
It is something related to the second Radio RRC. It happens with either the two control RRCs we have or the two control heads.

I am quite sure that the NAT and port forwarding configuration is OK

Any idea?

ea3in

  • Jr. Member
  • **
  • Posts: 78
    • View Profile
    • Email
Re: Second Radio RRC - TS480
« Reply #1 on: 2017-03-21, 08:03:10 »
Good morning

Anyone can suggest any possible line of investigation or solution to this problem.?
What the HELLO stuck displayed messsage in the TS480 control maybe caused for?

Thanks

73s de Marcel

sm2o

  • Administrator
  • Hero Member
  • *****
  • Posts: 2437
    • View Profile
    • sm2oan
    • Email
Re: Second Radio RRC - TS480
« Reply #2 on: 2017-03-21, 10:58:39 »
If the router is working correct there is no problem to have many RRC connected to the same router, I have heard about some one having 12. You can test what happens if you remove the other RCC.

73 de mike

ea3in

  • Jr. Member
  • **
  • Posts: 78
    • View Profile
    • Email
Re: Second Radio RRC - TS480
« Reply #3 on: 2017-08-10, 23:59:36 »
Still working on this issue

If I substitute the failing TS-480 by a different body one, it always works, but the original hangs with the HELLO messsage when connecting.

I have to power off and try several times in order to make it work

When  it hangs, a red led is on both units (radio and remote sides) at the AUX connector

Any firmware related cause?