RRC 1258 Support in English > Hardware, Cabling, Installations

ts480 and digi modes

(1/2) > >>

hi all

im trying to put ts480 running digi modes with remoterig , but i can't put it working.

setup is:
at panel side:  CAT on COM2,
                        usb cable
                        audio plug in between sound card output and AUX/MIC input with PIN 3 and 4 connected.

at radio side: CAT on COM2 connected to the radio
                     RJ45 cable connected between AUX/MIC and MIC in the radio.

on RRC (panel side)  i have in IO settings, USB RTS as PTT, selected to COM2 ( in my case , com13)
on RRC (radio side) i have in IO settings , OUT2 mode as PTT

if i plug the microphone, it work's; if i work FSK, it work's.

when i tried to work another digi modes doesn't works; i tried to put PTT via radio command, and the radio goes TX'ing but no audio.

if i selected PTT via COM port (auxiliary USB com port) the radio don't TX.

i've tried several program with the same result.

any ideias? what i'm doing wrong?

best 73

1. Plug headphones into the soundcard instead of the audio cable that you are using.  Can you now hear the digital audio signal?  If not, you have a sound card/program setup problem.
2. Since the mic works, my take is that the radio side is wired correctly.
3. I'm not familiar with the TS480- is it in Upper Sideband, or is in a Digital mode?  Sometimes, when in a digital mode, the front mike panel jack (where your audio is being input) is disconnected, and the audio must be input through a rear panel jack.  You'll need to check your manual on that.  Or, if using a digital mode, try changing it to Upper Sideband to see if it now accepts audio.

Sounds to me that you are close to getting it working!

Dennis W1UE

Hi Dennis
thank's for your reply

yes, i have psk sound on soundcard, i've heard it....
the TS480 doens't have DIGI mode, like ICOM have USB-D; the radio stays on USB.

i can't put psk by mike connection, when i put PTT via CAT command, the radio TX, but no audio.
when i put PTT via USB (COM) the radio doens't TX.

i think that, when i put radio TX'ing by USB command, i solve the problem


Hi Nuno,
This is the same issue I have with my IC-7100.
I have posted a question on the RRC1258 Configuration board (http://www.remoterig.com/forum/index.php?topic=5548.msg26102#msg26102) but no one replied from the support.
It seems the RTS to COM/PTT function doesn't work at all.
Maybe some hidden setup somewhere, but with no reply from them, there is nothing I can test anymore.


Hi guys,

I had the same problem with my IC-7100 and get the answer from Mike SM2O:

" Try to set "RTP TX" = continously in the control RRC, as PTT over CI-V do not open the lf-channel, The RRC do not hear that command "

My problem had been sorted out and maybe this recommendation will help you as well?

Nick, UN3M


[0] Message Index

[#] Next page

Go to full version