Author Topic: Jag tappar CAT info till mjukvara  (Read 561 times)

Mikael (SM0LPO/SB0A)

  • Newbie
  • *
  • Posts: 4
    • View Profile
    • Email
Jag tappar CAT info till mjukvara
« on: 2017-06-20, 10:52:33 »
Hej alla i gruppen och får väl börja med att önska alla en riktigt bra midsommar!

Jag har en Kenwood TS-480SAT som jag satt upp med RRC-1258MkII och till detta har jag en AS-1289 (Antenn switch). Jag har än så länge bara varit aktiv på CW och det fungerar klockrent, både via extern manipulator men även den inbyggda winkeyern - måste passa på att berömma Remote Rig för sin geniala lösning! När jag byter band på radion så följer antennswitchen med per automatik. Som sagt har än så länge satt upp CW och en ambition är att montera Signalink USB för de digitala trafiksätten - men det får bli vid senare tillfälle och eventuella utmaningar.

Dock har jag ett mystiskt fel som jag inte själv kunnat lösa och därför skriver jag detta inlägg för att kunna få extern hjälp.

När jag kopplar in en extern mjukvara (usb kabel mellan RRC-1258 och min windows 10 dator) på kontrollsidan - Hamradio Deluxe eller N1MM+ - så slutar mjukvaran efter en stund att följa radions frekvens och frekvensen som visas i mjukvaran fryses. Jag får då starta mjukvaran på nytt och då fungerar det en kortare tid igen innan den slutar följa radions frekvens ännu en gång. Under hela tiden fungerar allt annat i mjukvaran så det är just frekvensindikeringen i den externa mjukvaran som krånglar. Eftersom båda dataprogrammen visar exakt samma beteende så bör jag kunna utesluta en felinställning i mjukvaran.

Har ni några idéer på lösningar?