RRC 1258 Support in English > Hardware, Cabling, Installations

Control unit won't connect to internet

(1/1)

w2hdi:
I've successfully setup the RRC1258 MkII with my Icom 7100, with wifi, and it worked well all summer.  All of a sudden, I cannot get an internet connection either with an ethernet cable connection or via wifi.  Wifi sets up and I'm successfully seeing my wifi network. 
When I connect both the control head and the base unit directly to the dsl rounter, it works just fine, even when I'm logging in via ______.ddns.remoterig.com  rather than directly to 192.168.1.128.
I'm wondering if I actually have a failure in the control head unit.
Arnie W2HDI

PS - works great with the Nano app and my google pixel phone, as well as via my laptop and the soundcard. Now I just can't use it with the remote head of the IC 7100

sm2o:
The RRC cannot be broken in a way that it works over LAN but not over the Internet. It's the same protocols which are used. Have you checked the status page in the Control-RRC when you try over Internet ?, Check that the DNS and DDNS status is OK

73 de mike

w2hdi:
Thanks Mike.  Of course, you were correct.  The gateway IP was somehow changed in the control unit, so I had 192.168.1.1 at the radio and 192.168.86.1 at the control unit.  Once I set both to 192.168.1.1 everything worked beautifully.

Navigation

[0] Message Index

Go to full version