Author Topic: need help with Pace 5268ac router used with ATT Uverse internet service  (Read 951 times)

buddy spiegel

  • Newbie
  • *
  • Posts: 5
    • View Profile
    • Email
when i am testing on my internal net, 192.168.1.x, and the radio rrc has an address on that net ......  when i press the ON button on my kenwood ts480, all is well.  when i change the control rrc to get an dhcp address and move the rrc to my wireless bridge to a net other than the one available thru the Pace router ...  when i press the ON button, all i get is a slow beep   beep   beep.  i have setup the 4 ports for forwarding in the router, the radio rrc has a static ip and is not in the DMZ.

either this can work with this router, or else i have to consider another internet provider.   in that case it would be xfinity/comcast, and i would ask if anybody has been successful with that option.  and, if so, what router was used.

thanks much for your help.   feel free to post answer here, or if you need to contact me directly for more info, you can use my email address  .......   buddys70   at   gmail.com


VK3ALB

  • Jr. Member
  • **
  • Posts: 30
    • View Profile
Hi Buddy,

You haven't given us much to go on. I will guess that when you are on your internal network your contro RRCl is pointing to a 192.168.x address for the radio. Once you get onto your wifi network that 192 address is probably not be reachable. In your control RRC you have to make sure the destination is the address in "Own Host Name" in the Dynamic DNS settings of tour radio RRC.

For your radio RRC, Static IP is OK and keeping it out of the DMZ is OK as long as your forwarding rules work.
Lou
VK3ALB

buddy spiegel

  • Newbie
  • *
  • Posts: 5
    • View Profile
    • Email
lou

the control rrc is pointing to the external name assigned by the rrc dynamic dns service to the radio rrc.  the question is, why are the rrc's connecting partially?  if they were not connecting at all, i would not get the "beep beep beep" coming out of the control rrc, would i?

and, why would only one of the four port forwarding rules be working correctly, puzzling.

thanks

buddy
w3bs
 

oz1rh

  • Jr. Member
  • **
  • Posts: 83
    • View Profile
"beep beep beep" is coming only from the control RRC and means that the control RRC does not connect for audio and likely not for the other ports either. You can't conclude that there is a partially connect. The status pages in the two RRC's shows to what extend they connect.

Can you from your control site ping the external (WAN) IP address at the radio site? Have you done your port forwarding in the router at the radio site? Can you access the status page of the radio RRC? Any errors there? Are you using port 5060 for SIP audio? Port 5060 is often blocked. SIP ALG should be disabled. What are the errors on the the status page of the control RRC?

73, Palle, OZ1RH.
« Last Edit: 2017-09-16, 13:55:03 by oz1rh »

VK3ALB

  • Jr. Member
  • **
  • Posts: 30
    • View Profile
Hi Buddy,

I agree with Palle. I understand that the beeps come from the control end.  I would follow Palle's advice and disable SIP ALG and move away from port 5060. It wouldn't hurt to move the rig RRC into the DMZ for testing simply to prove everything else is ok.

DJ0QN posts here quite a bit and has a comprehensive checklist that has helped many folks get their remote systems running. Do a search for his post and find his email address. He will send you a copy.
« Last Edit: 2017-09-17, 00:13:03 by VK3ALB »
Lou
VK3ALB

buddy spiegel

  • Newbie
  • *
  • Posts: 5
    • View Profile
    • Email
thanks all

i just read on an ATT forum, a posting by an ATT employee that the Pace 5268ac router DOES NOT support the disabling of SIP ALG.  he suggested purchasing a router which supports the disabling of SIP ALG and placing the Pace 5268ac in the DMZ Plus zone.

does this sound feasible?  what would be a make/model router i should consider?

thanks much.

buddy, w3bs


oz1rh

  • Jr. Member
  • **
  • Posts: 83
    • View Profile
I am not familiar with UVerse, but Google gave me this: https://www.voipo.com/forums/showthread.php/2333-UVerse-and-SIP-ALG-setting-(Brandon) :
You don't need to disable SIP ALG with the newer U-verse firmware. I think that option moved to a device specific firewall setting - one of the application choices is "SIP gateway". I do NOT use that option and it works fine, when it definitely did NOT work with SIP ALG enabled on the earlier U-verse firmware.

You might check if this applies to your router and its firmware.

GL, Palle, OZ1RH.



buddy spiegel

  • Newbie
  • *
  • Posts: 5
    • View Profile
    • Email
ATT PROBLEM SOLVED !!!!!!!

i had comcast xfinity installed, rrc boxes working within a short time.  will be cancelling ATT internet service henceforth.

i am using an ARRIS modem, and a Netgear wifi router.  easy to install and configure.

if you have ATT internet service using a PACE router - DO NOT WASTE YOUR TIME.  it will not work.

buddy
w3bs