RRC 1258 Support in English > Configuration of Routers, Firewalls, etc

Problems with new rouer


I got an upgraded internet service from Verizon that included a new router.  Since then, I've been having problems connecting.  The new router is on the Control side.  I have it set for DMZ (no port forwarding); I've also tried it with Port Forwarding (but yes, not both at the same time).  No joy.
I use 12000, 11000, and 5080 as my ports.  When I try to connect by turning on the radio, I see that my SIP port out is 41042. On the status, I get a SIP ERROR "?".  When I play with the different settings in the router and Control RRC, every once in a while I get it to connect, but after a minute or so I either lose ability to key the radio using the key or I lose the audio.  Sometimes it will come back for a short time, but usually once its gone I have to turn off the Control radio and try again.

Any suggestions on where to look?  I've used the DJ0QN set up sheet, but I think the problem is not setup.

Dennis W1UE

DMZ and Port Forwarding is only relevant at the remote (=radio) site. Check that the new router at your control site does not have ALG enabled.

73, Palle, OZ1RH.

Correct, that is mentioned on my checklist that the port forwards must only be on the radio side.

If the router was changed on the control side and it no longer works, you need to do two things:

- Make sure SIP ALG is turned off
- If that doesn't help, turn the router's firewall off. If the router doesn't allow you to do so, then get a different router
- Also make sure you are using DHCP on the control side. Some routers are picky.

Mitch DJ0QN / K7DX

Mitch, your last suggestion seemed to do the trick.  I had originally activated the DHCP, took the IP address assigned to the Control RRC, then made it a "non-DHCP" IP address.  I kept the IP address the same.  Based upon your last suggestion, I enabled the DHCP in the Control RRC again, and now it works.  I suspected that there might be a problem with the SIP ALG; I had attempted to turn it off in the router, per your setup sheet, but this router software doesn't allow the user to turn off SIP ALG.  I was able to verify that by a google on the router and SIP ALG.  But no mind- it seems to work now.

Thanks for the help, guys.  The magic is back.

Dennis W1UE

Glad you got it working, Dennis.

Mitch DJ0QN / K7DX (still in exile in Atlanta to be able to get back to Florida)


[0] Message Index

Go to full version