Author Topic: FT-847, bakgrundsljud  (Read 309 times)

SM5DXU

  • Full Member
  • ***
  • Posts: 129
    • View Profile
FT-847, bakgrundsljud
« on: 2017-10-05, 16:18:52 »
Så fort jag trycker in PTT på micken vid Control RRC sänds ett störande bakgrundsljud ut från radion, 3 - 4 S-enheter under talnivån. Oljudet hörs och syns tydligt på SK4KO och är inte smalbandigt brum. Det har inte hjälpt det minsta att plugga i och ur mikrofonkablarna eller att byta mikrofon. Hur går jag vidare?

Göstha

sm2o

  • Administrator
  • Hero Member
  • *****
  • Posts: 2387
    • View Profile
    • sm2oan
    • Email
Re: FT-847, bakgrundsljud
« Reply #1 on: 2017-10-06, 08:59:19 »
Ja du Göstha du har ju hållit på lika länge som mig med det här, så du har väl råkat ut för det mesta. Vanligast såna här gånger är ju att nån röd tråd är bruten så att nån jord fattas, eller att man får HF tillbaka från antenn. Om det är HF så märks det ju om det blir bättre om man minskar effekten eller kör med konstlast. Bygeln för bias till mic skall ju heller inte vara på plats när man kör FT-857. Mycket annat kan det ju inte vara om man inte halkat på tangenterna och ställt om codecarna

73 de micke

SM5DXU

  • Full Member
  • ***
  • Posts: 129
    • View Profile
Re: FT-847, bakgrundsljud
« Reply #2 on: 2017-10-06, 11:52:10 »
Nu i morse var bakgrundsljudet bara borta utan att jag har gjort något mer, och ingen har fingrat på utrustningen remote eller på 847-an. Skönt men mysko.

SM5DXU

  • Full Member
  • ***
  • Posts: 129
    • View Profile
Re: FT-847, bakgrundsljud
« Reply #3 on: 2017-10-08, 10:40:23 »
Nu är bakgrundsljudet tillbaka. Det blev bara en temporär förbättring. Jag åker till remote QTH till veckan med idéer om vad jag ska göra.

Allt ser okej ut i Control RRC, men jag har en fråga. Under några veckor vägrade den att starta vid första påkoppling av matningsspänningen. Det bara surrade i den, ungefär som när en spänningsomvandlare har problem att komma igång, och jag fick lov att slå av och på spänningen en extra gång för att den skulle starta. Sedan ett par veckor tillbaka startar den som den ska igen, men det kanske ändå är något fel i den som inte beror på konfigurering och strappningar. Vad säger du Micke?

Göstha
« Last Edit: 2017-10-08, 21:30:38 by SM5DXU »

SM5DXU

  • Full Member
  • ***
  • Posts: 129
    • View Profile
Re: FT-847, bakgrundsljud
« Reply #4 on: 2017-10-10, 16:52:58 »
Kollade alla byglar och strappningar i Radio RRC idag, och bytte för säkerhets skull nätdel till RRC-n. Sedan tog jag med mig den nya mikrofonen med kabel därifrån och hem, och testade på nytt. Samma bakgrundsljud finns fortfarande kvar. End of ideas!

Micke, Hjälp!

Göstha