Author Topic: Problem after a firmware update  (Read 1091 times)


  • Newbie
  • *
  • Posts: 20
    • View Profile
    • Email
Problem after a firmware update
« on: 2017-10-05, 18:48:39 »
I updated the Radio side 1258 with no issues, but when I updated the control side via the microbit setup manager I ran into an issue.  The file uploaded to the unit but after a few seconds there was an error and the red and amber lights on the aux/mic plug are lit up.  I tried doing a reset on the unit but nothing happens.  Anyone have an idea how I can fix this?



  • Administrator
  • Hero Member
  • *****
  • Posts: 2680
    • View Profile
    • sm2oan
    • Email
Re: Problem after a firmware update
« Reply #1 on: 2017-10-06, 08:54:42 »
I have never heard before that a firmware update have crashed in the way that the unit has been broken. If you cannot get in contact with it either over USB or Ethernet it not much else to do but sending the pcb to us for repair. Send me a PM or email me for more instructions.

73 de mike