RRC 1258 Support in English > Configuration, RRC 1258

RRC Control unit not found using Microbit Setup Manager


Got both units communicating and operating as expected with K-3 Twins on home LAN. Now that I'm away and attempting to connect, I am unable to connect. So I tried connecting the Control unit directly to my pc. When I open Microbit Setup, the message is "device disconnected." Tried selecting Net Info/Find.Message does show the device with the IP I have set for it, with the statement after it "Not reachable." I can select "config" but it shows settings that I did not setup. So I enter the IP, Gateway, DNS and hit SAVE. Then I reboot as directed, and once3 again the same message appears showing the device with IP I set but NOT REACHABLE. But, the new settings do not end up being saved when I click on the config tab to check.

Any suggestions would be appreciated.

Did you forward the ports correctly? Are you using the DynamicDNS address in the SIP contact field?

If you didn't already ask me, I can send you my networking checklist that walks you through the process
of getting things working. Just drop me a short mail at dj0qn (at) darc.de and I will send it to you.

Mitch DJ0QN / K7DX

Mitch, please send the checklist. But what is the dynamic DNS address? I'm using the  DNS address found on my home (remote site) computer.



E-mail sent.


[0] Message Index

Go to full version