RRC 1258 Support in English > General discussion forum

Kenwood ts-480 Sat

(1/4) > >>

I work at a hospital and we had a ts-2000 set up on the 9th floor tied into a RRC-1258 MkII, that hits a router and is fiber optic cable down to our control room on the ground floor, no internet connection hard wired from point A to B.   We really struggle with the ts-2000 and the remote head as it has tons of sub menus.  We have purchased a ts-480 Sat for its simplicity,  I have followed the plans on line and have all the jumpers in place except Jumper #5 which I don't seem to have on my older model.  It calls for it in the ts-480 set up??  What do I need to do?  Proceed or do I need something else?



I know it works just fine on the older model of the RRC. I think they added that jumper later to better support the FT-857 and
ID-880 that should not be grounded, which probably means that the old one was grounded by default (this is my assumption).
Either way, don't worry, it will work just fine.

Mitch DJ0QN / K7DX

I just tried it and no good.  I am using the info off page 185 in the manual, for Kenwood ts-480?

I installed quite a few TS-480's using the older RRC and it worked just fine. If I recall,
the settings are identical to the TS-2000, except for the radio type (mode-5) and that you
need to set JMP2 on for the control head.

What exactly did you change that it doesn't work?

Mitch DJ0QN / K7DX

it had one jumper on the radio side that the book didn't call for and I Jumper 1 off, 2 on 3 on and no number 5 on the control head.


[0] Message Index

[#] Next page

Go to full version