RRC 1258 Support in English > Hardware, Cabling, Installations

RRC Radio unit reboots randomly with FT-857 setup

(1/2) > >>


I have a problem with RRC-1258 MkII v7 and Yaesu FT-857.

RRC Radio unit is connected to separate power supply(as recommended by manual in case of FT-857). Wiring inside RRC units was done by PCB(not wires), and was assembled on Microbit factory.
Cabling between transceiver and Radio unit and panel and RRC Control unit is made by Microbit wires from Yaesu 857-kit(Yellow to unit).

All was setup according to manual and all is OK - Raido powers up while pressing PWR button on control panel, control panel and SIP is working, I am able to make a QSO with no issues.
The trouble is that RRC unit at Radio side reboots(PWR led blinks once, 2-3 ping packets lost, and Uptime of Radio unit become 0m 0s) randomly with no reason.
When it happens, panel on the Control side freezes, and to restart it - i have to push PWR button again to power off and power on the transceiver again.
There are no sequence or dependancy on this reboots - it can happen while working on TX or on RX in any mode, it can happen 2 times in a minute or 1 time in an hour.
RRC Control remains fine - no reboots at all.

To debug the issue I have double checked all settings, tried 2 differend power supplies and even tried to power Radio unit from battery - no changes - still rebooting randomly.
I also tried to place RRC Radio unit as far from transceiver as possible, to eliminate any possibe EMI interference - still no luck.

Both units are Version 7, HW 8, Software 2.91, Bootloader 1.13.

Please help me to resolve the issue. 

configurations from both units are attached.

Ivan , R2ARR

I have found system errror message on Radio unit side : Data Abort at 0x00047314 , called by 0x000472db

Could it be a reason of reboot?

Unfortunately this error(Data Abort at 0x00047314 , called by 0x000472db) dissapear after another reboot, and now there are no system errors, but reboots are happening again and again(((

Please help!


If it happens sometimes while the radio is receiving, then RFI is not your problem. 

Reading the Remoterig manual in the 857 section, it sounds like the separate power supply is only needed if the unit resets when you power on the radio initially.  Perhaps you could try running it on the same supply as the radio?  This could prevent the chance of a ground loop causing the issue.

I would almost suspect that somehow the power is being momentarily lost to the RRC.  Maybe carefully inspect the cable, plug, power supply connection, etc. and perhaps inside the RRC where the power connector is to see if there are any breaks in the connection to the board.  Also, (probably check this first) check the supply voltage of whatever you are using for a power supply to the unit.  If it is a wall-adapter type, they can vary quite a bit from their stated voltage, but I guess you did say you have tried more than one already, so that should not be the case... but one never knows.

Also, double check the ethernet connection between the radio RRC and the router.

Good Luck and 73


we will try to solve this by email

73 de mike


[0] Message Index

[#] Next page

Go to full version