RRC 1258 Support in English > Configuration, RRC 1258

SIP Out, Audio Out, and Command Out Ports Change on their own

(1/7) > >>

Hello.  This is my third pair of RRC's and I have a new problem I haven't seen before.  I bought this set used, so I'm not sure if something was set by the previous owner that could have done this.  I set my SIP and audio ports in the RRC's and did the port forwarding in my router.  All was good until I tried to connect and the units connect, SIP light goes yellow, but data does not flow back and forth.  Looking at the Status tab on the web config page shows that the SIP In, Audio In, and Command In ports are all what I set them to, but the SIP Out, Audio Out, and Command Out have all automatically changed themselves to what appear to be random port numbers.  I have no idea why it would do this.  The unit came with the current 2.91 firmware in it. I have re-loaded the firmware and still the same result.  Any ideas would be great.  Thanks.

Dale VA6OK (formerly VE6DAP)


It is normal that these random numbers are used, however the three UDP ports that you set are used as well.
These are the ones that count.

Make sure that each set of RRC's uses unique port numbers and you should not have a problem. If it still doesn't
work, then I suspect a port forwarding error. I assume that you first tested it within the same network.

Mitch DJ0QN / K7DX

Hello Mitch,

Yes, I tested it within the network and all was well.  I just substituted one of my other RRCs in place of this one and I am having the same issue.  So, the issue is not with the RRC.  It must be like you say, with the port forwarding.  I have used unique ports for each of my setups. 

Just to be clear:  I have assigned new SIP, audio, and command ports.  As well, I assigned a new telnet port that is unique from the other RRC on this network. 

Am I missing something? 

PS:  I notice on my other RRC on the same network that it does not seem to get random port numbers.  They all stay as I had set them.  I followed all the same steps with the port forwarding, just used different numbers for the other RRC.

Hi Dale,

That sounds correct; these three UDP ports are the key ones. The problem is for sure somewhere in your
router. Double check your entries there to make sure that all numbers are correct, they are forwarding to
the correct internal IP number and that you are using the correct protocol (UDP).

I assume you know that you can use the same SIP contact for all three RRC pairs, since you only have one
external IP number to forward to. The only difference will be the ports used. A lot of people think they need
to setup a separate DynamicDNS address for each device, which is not true.

Mitch DJ0QN / K7DX


[0] Message Index

[#] Next page

Go to full version