Author Topic: Workaround for tone doesn't work  (Read 95 times)

wq1k

  • Newbie
  • *
  • Posts: 14
    • View Profile
Workaround for tone doesn't work
« on: 2018-01-16, 23:55:05 »
I am trying to use RRC-Nano with my IC-7100 on VHF-FM.  Unfortunately, RRC-Nano doesn't support memory channels.  And no access to settings for setting PL tones.  These are features we will one day have I hope.

In the meantime, the workaround that should work is to leave a VFO (let's say VFO B) set up for a repeater, with tone frequency and tone mode set.  The IC-7100 saves the tone information along with the other VFO settings and the tone settings survive power cycles just fine.

However, when RRC-Nano connects, it resets the TONE setting to none.  This is reproducible by simply 1. Setting a VFO with a tone via the control panel.  2. Power cycling to confirm the tone was saved.  3. Connect with RRC-Nano and immediately disconnect.  4. Power back on from the panel - the tone is disabled as a side effect of the RRC-Nano connect.

A fix would be wonderful!  Happy to do it if you'd share the source -

Cheers,
Dave WQ1K

oz1rh

  • Jr. Member
  • **
  • Posts: 84
    • View Profile
Re: Workaround for tone doesn't work
« Reply #1 on: 2018-01-17, 14:12:43 »
Nano via repeater with subtones works on my IC-7100. I put the QRG with subtone in a memory using the front panel and leave the IC-7100 on that memory. I can change band with the Nano and when I select the band with the repeater memory it is ready for a repeater QSO. However I cant change memory on that band so I an locked to one repeater on that band. Thus access to memories and subtones is still much needed.

Request for memory, tones and antenna tuner with Nano had been on this forum for several years, but it seems RemoteRig does not maintain or develop Nano.

73, Palle, OZ1RH.
« Last Edit: 2018-01-17, 14:14:16 by oz1rh »