RRC 1258 Support in English > Configuration of Routers, Firewalls, etc

RRC issue with 857/WiFi

(1/2) > >>

vk7hh:
Hi all,
Had a couple of issues with my RRC connecting a FT-857.

I have a TP-Link TL-WR802 setup in client mode (connected to a WiFi access point - a Unifi AC Lite AP). I get internet fine through it to my PC. I then connect this to the RRC. Press the button to turn it on. It appears to try to turn on and makes the 857 beep, but fails to start. It does this three times then stops.

The RRC works fine when plugged into my local network. Has anyone had any similar issues? I don't think the AP has any SIP related restrictions, its only bridging my LAN to WiFi.

I also tried connected via my iPhone hotspot. This worked, however I noticed dropped audio frames. Probably my 4G connection at the time?

dj0qn:
Hard to say, but make sure that the TL-WR802 has its firewall turned off and SIP ALG is also not
enabled. If it allows your PC to access the WiFi, then it should work on your RRC as well.

I also assumed that your RRC is set to DHCP and the TL-WR802's DHCP server is turned off.

73,
Mitch DJ0QN / K7DX

vk7hh:
Hi Mitch,
The TL-WR802 I don't think has a firewall as much when running in "client" mode as it basically just is a wireless to ethernet bridge.

The RRC is set to DHCP and the DHCP server is set to off, it simply passes everything through.

dj0qn:

--- Quote from: vk7hh on 2018-01-18, 04:03:56 ---Hi Mitch,
The TL-WR802 I don't think has a firewall as much when running in "client" mode as it basically just is a wireless to ethernet bridge.

The RRC is set to DHCP and the DHCP server is set to off, it simply passes everything through.

--- End quote ---
I agree with you that a bridge should normally not have a firewall if designed correctly, but I have seen some routers that were run in bridge mode indeed still had firewalls running. That is why I suggested that you double-check it. The problem you described is typical for firewalls.

73,
Mitch DJ0QN / K7DX

Gesendet von meinem SM-T810 mit Tapatalk

vk7hh:
Thanks Mitch. I'll try it connecting through a different wireless AP first to see if I can eliminate that.

The TPLink doesn't seem to have any firewall options when in the client (bridge) mode. I'll have to keep having a play and see.

Navigation

[0] Message Index

[#] Next page

Go to full version