Author Topic: TS590S & ARCP590  (Read 281 times)

k.haber

  • Newbie
  • *
  • Posts: 5
    • View Profile
    • Email
TS590S & ARCP590
« on: 2018-02-04, 20:23:33 »
Hi,

Have somebody controlled an TS590s via ARCP590 and RRC1258?

In the moment (for testing) I am running 2 RRC1258 in my Local Area Network.
Audio streaming is doing very well, but the "CAT" connection to ARCP590 is not stable!

First I am using COM2 afterwards COM1 with different baud rates (9600, 19200, 38400).

Always the same: After some minutes well working, the ARCP590 "CAT" connection goes down,
while audio streaming is continuing very well. After pressing the ARCP590 "CONNECT" button
the "CAT" goes up again for a few minutes.

Would be nice if anybody have an idea or can help! vy 73 de Klaus, OE2KHM

dj0qn

  • Hero Member
  • *****
  • Posts: 1803
    • View Profile
    • DJ0QN / K7DX
    • Email
Re: TS590S & ARCP590
« Reply #1 on: 2018-02-04, 22:55:11 »
Klaus,

I have sometimes noticed that the driver is somewhat unstable under certain conditions.
I am not sure if anything can be done to solve it. What I do is a work-around: I use a good
Prolific USB to serial converter and go to the RRC's COM2 as a standard serial connection.
This method is rock solid.

73,
Mitch DJ0QN / K7DX

k.haber

  • Newbie
  • *
  • Posts: 5
    • View Profile
    • Email
Re: TS590S & ARCP590
« Reply #2 on: 2018-02-05, 20:13:41 »
Hi Mitch,

Thanks for your answer! I think I have found the problem. I have done a mistake in the LAN router/server setup:
The DHCP server area begins here  by 192.168.0.10 and the maximum number of DHCP users was set to 119. So the highest possible DHCP LAN address can be 192.168.0.128! I have given static addresses 192.168.0.127 and 192.168.0.128 to the RRC's. So its possible that its to come to an LAN IP address overlap.
Setting the DHCP users range to 110 solves the problem! TS590 & ARP590 is now running perfect in the LAN via the RRC's .

73 de Klaus

dj0qn

  • Hero Member
  • *****
  • Posts: 1803
    • View Profile
    • DJ0QN / K7DX
    • Email
Re: TS590S & ARCP590
« Reply #3 on: 2018-02-05, 21:07:43 »
Ok, Klaus, I understood your problem to be a serial port issue and not a network issue. Glad that
you were able to solve it.

73,
Mitch DJ0QN / K7DX