RRC 1258 Support in English > Configuration, RRC 1258

Can't communicate to RRC with a shared network connection

(1/2) > >>

I hope this is the right place to post this....
I have used this configuration before, but it has been a while...

Microsoft Surface on WiFi.
USB 3 Network Connection to the RCC
The device gets an IP address.
I can't ping it or web to it, so I can't create the connection..

I don't see any reason for it being blocked. I would love some suggestions.

Hi Will,

To be quite honest, you didn't provide more than a tiny amount of the information required to be able
to give you an answer.

What are you exactly trying to ping? Does the radio RRC work ok? Are you within the same network, or
coming from outside of it? If outside, are the ports forwarded in the router (you wrote that it worked before).
Was anything changed in the environment, e.g. router, etc.? What does the Microsoft Surface have to do with
this, or are you trying to use an RRC PC Micro Client instead of an RRC? I really do not have a clue what you
are asking.

Mitch DJ0QN / K7DX

Sorry, Sitting in the house. Same network.
The setup works from another laptop, was not from the Surface Pro 4.
I connect the Laptop/Surface to the WiFi netwotk.
I share the WiFi Connection so that Ethernet port can issue IP addresses to the RCC.
When it is working, I am able to ping the RRC that is connected to the Laptop/Surface.

As I was typing this,  I just unshared the WiFi adapter, reshared, now it is working... Not sure why it had stopped.

The other issue that I am having is the audio is dropping/choppy every so often. Sometimes in a minute, other times a few minutes. I tried it just RRC to RCC and no programs running. I have not tried directly to a wired port. It seems more pronounced when I use my DNS address. It is doing it from the laptop and Surface.

Will WC2L


Using Internet Connection Sharing (ICS) in Windows can be a bit tricky and has nothing to with RemoteRig as such.
You may find it easier to buy a cheap external WiFi/Ethernet bridge to use instead. At least that will be more reliable.

Audio being choppy can be caused by one of a zillion things. Since you are within the same network, there are no
internet issues causing it, so the problem is related to your internal network. That would indicate to me a problem
somewhere in the network hardware, or, most likely, ICS again. Certainly not possible to diagnose from here.

Mitch DJ0QN / K7DX

Is the WiFi/Ethernet bridge a better choice than the RemoteRig 1258-N??

I also used a known laptop with similar results. I know it used to work flawlessly (both devices). Of course Windows updates and etc can cause all sorts of issues. I didn't get the 1258-N sooner, there was issues with hotels and etc... 



[0] Message Index

[#] Next page

Go to full version