Author Topic: K3 Twin Config  (Read 244 times)

sm0mdg

  • Jr. Member
  • **
  • Posts: 36
    • View Profile
K3 Twin Config
« on: 2018-02-23, 07:32:17 »
Hi,

I am trying to setup a K3/100 to be the remote head for a remote K3 in CQ 160 this weekend. The RRC configuration has been copied from a working K3/0 <> K3 setup. But I can not get the K3/100 to fire up the connection, the radio powers up normally and no action on the RRC. If I force Terminal mode by pressing MENU 5 sec it enters terminal mode but thats it, still no action on the RRC end. The cable The cable supplied is said to be working in another setup.

This K3/100 is a newer one with RJ45 serial port. Is there anything except setting baud rate I have to do to activate it? Is there anything else I have to change in the K3/100 settings to get radio in "remoterig" mode?

Is there anything different from a K3/0 setup that I have to consider in the RRC setup?

Any feedback appreciated!

73 de SM0MDG/SE0X

sm2o

  • Administrator
  • Hero Member
  • *****
  • Posts: 2449
    • View Profile
    • sm2oan
    • Email
Re: K3 Twin Config
« Reply #1 on: 2018-02-23, 13:57:44 »
I checked the K3s manual and there is a new setting ( compared to K3) where you need to select RS232 to use the RS-232 cable. Maybe it's set to USB now.

73 de mike

sm0mdg

  • Jr. Member
  • **
  • Posts: 36
    • View Profile
Re: K3 Twin Config
« Reply #2 on: 2018-02-23, 14:36:10 »
Thanks Mike,

Found the problem. The cable was not wired properly, made a new one. Problem solved!

But I also fount out about the switch, it was in the correct position.

73 de Björn SM0MDG/SE0X