RRC 1258 Support in English > Configuration, RRC 1258

some success with ft 857 but strange transmit issue and power up issue

(1/2) > >>

w5rhr:
After correcting a wiring issue  with my homebrew connection cableI can now link the units together. I have ordered the factory cables to replace them just to be sure.

However I have the following two issues:

1. The unit will not power up right away , sometimes it takes several attempts to push the power button on the panel, sometimes I have to power down the radio body, sometimes I restart one or both RRCs until I have a connection.

  A the RRC and radio are on separate power supplys
  B. the units are on the same local LAN

Once powered up it receives OK.

2 Trying to transmit first the MH59 would not key the radio. Investigation found the hand mic need power to operate the PTT (it is keyed from the misc microprocessor), no power is provided on the MIC jack of the RRC, I had another analog mic to try and it worked.

HOWEVER when I finally got PTT no audio is passed , instead a repeating "buzzing" sound is passed! No modulation can be heard.
I tried some settings in the advanced packet settings no to avail.

I verified the jumper straps are correct and the radio settings are as per the manual.

Does anybody have any suggestions?

w5rhr:
Now as per a post in other subforum unit wont power up

dj0qn:
What is the status page report when you attempt to power up?

73,
Mitch DJ0QN / K7DX

w5rhr:
I am at work now but I will respond back when I return home and look at the status page

w5rhr:
here is the status page of radio end

radio just clicks control head does not light up


no audio or rf from radio

Navigation

[0] Message Index

[#] Next page

Go to full version