RRC 1258 Support in English > Configuration of Routers, Firewalls, etc

Problem with UDP CMD Port

(1/2) > >>

I am helping someone that has had a running station for several years, which stopped working after some internet issues caused
by the hurricane. The internet is back up, but now he can no longer connect without errors and gets cut-off immediately.

As far as I can tell, something is blocking the UDP cmd port. I tried changing the port to several others of various lengths, but it
makes no difference. The status screen shows the following:

connection status: faulty
SIP status: connected/transfering
Last SIP error: none
RTP status: excellent (60)
UDP cmd status: error(0)

I tried everything I could to change things around in the router and of course the port numbers.

We also tried two different routers with the same results. The wiring of the RRC to the rig and the red straps were also checked and are ok.

What could be causing this problem?

Mitch DJ0QN / K7DX

Hi Mitch

Your knowledge in this area is at least as good as mine so I do not have much to add.

There was some customer in NA which had a ISP that did not transfer short UDP packages so we introduced the "UDP cmd min-data-size" settings to be able to set a minimum package length, that solved their problem. As it's only the CMD port which is the problem that might be something to try, But it's strange that this shows up without changing ISP

73 de mike

Hi MIke,

Thanks, that is something new to me. This has been a frustrating experience, so hopefully that will work.

You didn't say how much to enter, nor does the manual, so we will try the middle (50) later today and see
if this helps. I will report back with the results.

Mitch DJ0QN / K7DX

It's lomg time ago but I think it had to be more than 10 bytes to be transferred at that time


Unfortunately that didn't work. I tried every 10 numbers from 10 through 90 without any difference.

I am at the end of what this could be. The only thing left is that the ISP is blocking these packets.

Any other possibility?

Mitch DJ0QN / K7DX


[0] Message Index

[#] Next page

Go to full version