Author Topic: Kenwood 480 Sat connection problem  (Read 176 times)

Mitch

  • Jr. Member
  • **
  • Posts: 35
    • View Profile
    • Email
Kenwood 480 Sat connection problem
« on: 2018-06-05, 02:19:48 »
Hi there,

Can anyone tell me i have two kenwood 480 Sat's. Old one works fine with remoterig ok.  Tied to change to other second 480 Sat but like getting a carrier when i work radio on USB.

Seen a old post before there is two versions of kenwoods SAT & HX that you have to configure the red pins in RRC Control and RRC Radio depending on sernial numbers on version of Sat or Hx.

Would like to add the Kenwood 480 Sat i work from the remote station placed in my works van and nicer looking radio to my home. Any help would be greatful..

73s

Mitch

  • Jr. Member
  • **
  • Posts: 35
    • View Profile
    • Email
Re: Kenwood 480 Sat connection problem
« Reply #1 on: 2018-06-06, 01:57:06 »
Looking at the Hardware configuration it says that they have made things a little bit more complicated Kenwood have changed the layout of the Mic connector during production and there are two different configurations.

New radios with serial number from 70600056 are using Configuration type 1 and older radios with serial number below are using configuration type 2.

I was using before.

Serial number: 50800717

Serial number: B5400074

Not sure how to configure jumpers for replacement kenwood 480 sat

73s

Mitch

  • Jr. Member
  • **
  • Posts: 35
    • View Profile
    • Email
Re: Kenwood 480 Sat connection problem
« Reply #2 on: 2018-06-08, 05:25:44 »
Looking at the Hardware configuration it says that they have made things a little bit more complicated Kenwood have changed the layout of the Mic connector during production and there are two different configurations.

New radios with serial number from 70600056 are using Configuration type 1 and older radios with serial number below are using configuration type 2.

I was using before.

Serial number: 50800717

Serial number: B5400074

Not sure how to configure jumpers for replacement kenwood 480 sat

73s

Can anyone help me have changed my kenwood 480 Sat to new one with Serial number: B5400074 have configuration to type 2:

For some reason i am getting RF on radio on radio when i key up with remoterig installed works fine before i add both RRC boxes.

73s

Mitch

  • Jr. Member
  • **
  • Posts: 35
    • View Profile
    • Email
Re: Kenwood 480 Sat connection problem
« Reply #3 on: 2018-06-14, 05:24:11 »
I have been told original radio was manufactured November 2003.

And the second Kenwood 480 Sat was manufactured on April 2015.

Would second radio i would like to use now be Configuration type 1.

dj0qn

  • Hero Member
  • *****
  • Posts: 1783
    • View Profile
    • DJ0QN / K7DX
    • Email
Re: Kenwood 480 Sat connection problem
« Reply #4 on: 2018-06-14, 12:00:09 »
Most likely.

73,
Mitch DJ0QN / K7DX

Mitch

  • Jr. Member
  • **
  • Posts: 35
    • View Profile
    • Email
Re: Kenwood 480 Sat connection problem
« Reply #5 on: 2018-06-14, 13:33:05 »
Thanks Mitch

Wired the jumpers at control side now just to visit radio side and hope it will solve my RF problem.

Worked 100% before i changed over to newer version of the Kenwood 480 Sat..

73s Gary

Mitch

  • Jr. Member
  • **
  • Posts: 35
    • View Profile
    • Email
Re: Kenwood 480 Sat connection problem
« Reply #6 on: 2018-06-15, 21:59:29 »
Hi Mitch,

Would you know not had chance yet to reset the two jumpers from Mic Gnd to Gnd RRC Radio side.

I have tried to turn on but keep getting Hello message showing on face of 480 and can't turn off.

Best 73s

Gary


dj0qn

  • Hero Member
  • *****
  • Posts: 1783
    • View Profile
    • DJ0QN / K7DX
    • Email
Re: Kenwood 480 Sat connection problem
« Reply #7 on: 2018-06-16, 00:38:52 »
Hi Gary,

That is usually caused by a network problem. Alternatively, check the power supply.

73,
Mitch DJ0QN / K7DX

Mitch

  • Jr. Member
  • **
  • Posts: 35
    • View Profile
    • Email
Re: Kenwood 480 Sat connection problem
« Reply #8 on: 2018-06-16, 01:02:44 »
Thanks Mitch,

Will try and visit radio side today and change the two jumpers about shown in picture.  Hopefully this will solve my problems here with newer version of TS 480 Sat

Best 73s
Gary

Mitch

  • Jr. Member
  • **
  • Posts: 35
    • View Profile
    • Email
Re: Kenwood 480 Sat connection problem
« Reply #9 on: 2018-06-16, 20:38:22 »
Hi there,

Finally got both boxes to to be seen at radio side and work ok as a test. But for some reason can't find at now.

Would anyone have any ideas how i cant find the radio side or is there maybe a fix in RRC Control or Radio side.

Best 73s