Author Topic: Need help getting cat working at control using TS-2000 and TM-D700 head  (Read 582 times)

dcoulson

  • Newbie
  • *
  • Posts: 9
    • View Profile
Here is my setup

at my camp:
TS-2000 wiht a RRC-1258 Mkii and com2 of rrc hooked to kenwood ts-2000 CAT port on rear of radio.
TTL hooked to remote port

At my control station at home
RRC-1258Mkii and TM-d700 head.

Working great i am also using the signalink with the remote head its working fine.

What i am trying to do is use the ARCP-2000 or FT8 for cat control. Cant figure out the comp port settings. I have the RRC-1258 at my control station (home) connected. everytime i try to use any of those com ports nothing happens.

What am i doing wrong? the serial setting on the Control RRC1258 is set for kenwood.

Any help would be appreciated.

Thanks
Don
W3tub

dj0qn

  • Hero Member
  • *****
  • Posts: 2037
    • View Profile
    • DJ0QN / K7DX
    • Email
Don,

Here is my CAT checklist to get you up and working. It is the same for the TS-2000.

CAT CHECKLIST
---------------------
IMPORTANT: In both scenarios, you MUST first install a standard serial cable between the TS-480 body and COM2 of the radio RRC!

USING A STANDARD SERIAL CABLE
============================
1) Change the CAT rate on the TS-480 to 4800 baud (menu 56). This rate keeps traffic over the internet to a minimum and faster is not necessary for CAT.

2) Change the COM2 serial settings of the radio-RRC to mode-4, 4800 baud, data bits 8, stop bits 1 and submit/apply changes.

3) Change the COM2 serial settings of the control-RRC to mode-4, 4800 baud, data bits 8, stop bits 1 and submit/apply changes.

4) Plug a serial cable in between your PC and the control-RRC COM2

5) Set your software to use the correct COM port on your PC at 4800-8-1-N

USING A USB CABLE
=================
1) Change the CAT rate on the TS-480 to 4800 baud (menu 56). This rate keeps traffic over the internet to a minimum and faster is not necessary for CAT.

2) Change the COM2 serial settings of the radio-RRC to mode-4, 4800 baud, data bits 8, stop bits 1 and submit/apply changes.

3) Install the Microbit Setup Manager if you already haven't. You don't need the problem for this, but this installs the correct drivers on your PC.

4) Change the COM2 serial settings of the control-RRC to mode-4, 4800 baud, data bits 8, stop bits 1, "use USB Com Port as COM2" to "Yes" and submit/apply changes.

5) Plug a USB cable between your PC and control-RRC. Make sure you do NOT do his before step 3 above!

6) Find out the correct port in your Windows Device Manager to use by looking for the "Microbit RRC Virtual COM Port (COM2)"

7) Set your software to use the this COM port on your PC at 4800-8-1-N.

73,
Mitch DJ0QN / K7DX

dcoulson

  • Newbie
  • *
  • Posts: 9
    • View Profile
Trying that right now. I turn on the rig from hom using ther D700 head. then i try to connect using the arcp program and it does not connect. any other ideas?

dj0qn

  • Hero Member
  • *****
  • Posts: 2037
    • View Profile
    • DJ0QN / K7DX
    • Email
The only idea is that you did something wrong. If you carefully follow the directions, it will work just fine.
I and others have set-up many Kenwoods using these directions.

The most common errors are forgetting the serial cable and not having everything in the chain with the
correct baud rate.

73,
Mitch DJ0QN / K7DX