Author Topic: SPID RAU Azimuth Rotator on com port 1  (Read 394 times)

M0UOO

  • Newbie
  • *
  • Posts: 4
    • View Profile
SPID RAU Azimuth Rotator on com port 1
« on: 2018-11-25, 20:04:53 »
Good evening Forum,

A good friend of mine has setup most of my remote rig to the extent that everything works on the radio side. The problem I am experiencing is that I am unable to operate the rotator through remote rig.

So, this is the configuration and equipment.

The remote station is an icom 7300 using the RRC-1258MkIIs (Standard version) connections are:
   SP to audit output from 7300
   AUX/Mic to mic plug on 7300
   TTL connected to the CI-V remote control jack

RRC-Micro PC-Client is on my laptop

We have been trying to use com1 to control the SPID RAU Azimuth Rotator using a parallel to USB connection from the 1258 to the rotator.
We achieve a com 1 light on the Microbit RRC Client page once we have configured the RCC Setting page under RRC COM 1
Mode 5 User Defined 

The 1258 shows no signs of receiving the signal I have tried HRD rotator and PstRotator AZ

Any help would be great fully received as this seems somewhat a difficult one for me.

Many thanks

Richard
M0UOO

sm2o

  • Administrator
  • Hero Member
  • *****
  • Posts: 2563
    • View Profile
    • sm2oan
    • Email
Re: SPID RAU Azimuth Rotator on com port 1
« Reply #1 on: 2018-11-25, 20:24:45 »
Hi

You cannot use a USB rotator with Remoterig, Remoterig has no USB Host interface like a PC. Only a USB-Device Interface which cannot be connect to another USB-Device.

Here is more info about using Alfaspid, also info about how a USB alfaspid can be converted to a serial

http://www.remoterig.com/wp/?page_id=3458

73 de mike

 

M0UOO

  • Newbie
  • *
  • Posts: 4
    • View Profile
Re: SPID RAU Azimuth Rotator on com port 1
« Reply #2 on: 2018-11-26, 07:14:31 »
Thank you Mike,

That explains it.. I will try and convert it as i have had the unit for a few years.

Many thanks

Richard

M0UOO

  • Newbie
  • *
  • Posts: 4
    • View Profile
Re: SPID RAU Azimuth Rotator on com port 1
« Reply #3 on: 2019-07-13, 21:33:46 »
HI Mike,

Well managed to complete you mod many months ago and the SPID works fine on the local PC using the serial connection and through team view but this is somewhat clunky.

But when i plug the serial it into the 1258 unit it just doesn't see it.
I have COM 2 mode as:

Mode 5
baud rate 1200
data bit 8
stop bit 1
parity off
Terminator 00

I am, operation the IC 7300 through remote rig which works great are then any jumps i need to move for the rotator? or am i missing something really logically

Many thanks

Richard
M0UOO
   

sm2o

  • Administrator
  • Hero Member
  • *****
  • Posts: 2563
    • View Profile
    • sm2oan
    • Email
Re: SPID RAU Azimuth Rotator on com port 1
« Reply #4 on: 2019-07-13, 21:40:55 »
use mode 1

/mike