Author Topic: Twin K3/0, N1MM+ correct settings  (Read 359 times)

UA3AP

  • Newbie
  • *
  • Posts: 4
    • View Profile
    • Email
Twin K3/0, N1MM+ correct settings
« on: 2019-01-06, 18:02:38 »
Folks, was away from the remoterig stuff for 7+ years. Now is back and wish to reactivate it. Have old RRC1258MKII purchased I believe in 2012 or 2011. K3/0 unit (S/N18) and using the N1MM+
Facing the following issue - N1MM+ reads K/0 unit, but can't switch it to TX CW (no keying at all). Settings - COM1 mode - mode 7, USB COM1 port yes, COM2 mode logical parallel with COM0, Use USB COm2 port - No.
In N1MM+ for CW DTR is always on, RTS is always off.
What I'm doing wrong? Thanks, 73 Sergei UA3AP

dj0qn

  • Hero Member
  • *****
  • Posts: 2060
    • View Profile
    • DJ0QN / K7DX
    • Email
Re: Twin K3/0, N1MM+ correct settings
« Reply #1 on: 2019-01-06, 20:13:09 »
Hi Sergei,

I don't think you can key using DTR/RTS. I don't know N1MM, but either you must set the spftware
to use CAT for sending CW, or else just use the RRC's built-in Winkey emulation.

Set COMEXTRA/COM3 to use Winkey under the serial settings and plug-in your USB cable. Set N1MM
to use the Windows virtual port that COMEXTRA/COM3 was given.

73,
Mitch DJ0QN / K7DX

UA3AP

  • Newbie
  • *
  • Posts: 4
    • View Profile
    • Email
Re: Twin K3/0, N1MM+ correct settings
« Reply #2 on: 2019-01-07, 06:49:54 »
Mitch, done! It works now. Many thanks  for your support and warm wishes to FL. 73, Sergei UA3AP (aka K3AO)

cx6vm

  • Jr. Member
  • **
  • Posts: 36
    • View Profile
    • Email
Re: Twin K3/0, N1MM+ correct settings
« Reply #3 on: 2019-01-13, 15:57:52 »
Sergei

You can look at W1UE instructions also

http://www.remoterig.com/forum/index.php?topic=1536.0

73,
Jorge
CX6VM/CW5W


Enviado desde mi iPhone utilizando Tapatalk