Author Topic: Problemer med Icom-706 MKIIG  (Read 6087 times)

LA1RSA

  • Newbie
  • *
  • Posts: 26
    • View Profile
    • Email
Problemer med Icom-706 MKIIG
« on: 2011-02-26, 14:01:19 »
Hei.
Jeg har koblet alt opp og konto gjennom Dyn DNS.
Radiodelen står oppkoblet 30 km fra mitt qth.
Når jeg skrur på radioen hjemme hos meg, ser alt til å fungere, den gule lampen i "AUX/MIC" slår seg på med det er ikke liv i displayet.

I Status feltene i "boksene" står det:
Radio:OFF
Sip Status:Connected/transferring

Noen som ser hva som er galt hær?

Mvh
LA1RSA / Frank

sm2o

  • Administrator
  • Hero Member
  • *****
  • Posts: 2485
    • View Profile
    • sm2oan
    • Email
Re: Problemer med Icom-706 MKIIG
« Reply #1 on: 2011-02-28, 08:58:47 »
Hej

Jag utgår ifrån att du testat med alla grejer på samma plats och det då fungerar?
Om det blir connected/transferring men inget display info och ljud när du flyttat radion så beror det på
antingen har du inte anslutit 12V till radion, men det troliga är att port 11000 och 12000 inte kommer igenom brandvägen
utan endast port 5060, där för kan uppkoppling ske men ljud och data kommer inte igenom och då slår radion av också (radio OFF)
så kolla dina portforwarding inställningar i routern på radiosidan eller ännu bättre aktivera DMZ server istället så funkar det alltid

73 de mikael


LA1RSA

  • Newbie
  • *
  • Posts: 26
    • View Profile
    • Email
Re: Problemer med Icom-706 MKIIG
« Reply #2 on: 2011-02-28, 11:24:50 »
Hei igjen.

Ja av "ukjent" årsak var ikke strømmen på.

Nå virker den, alt ser greit ut, men når jeg skrur av radioen på Controll RRC og etter en stund skrur den på så sterter ikke controll RRC, men jeg tror radio RRC starter. Ved gjentatte forsøk på å skru på så kommer den "plutselig" ?
Hvis controll RRC er på og jeg skrur av for så å skru på etter 1 min, så virker det, men ikke hvis den har vært avslått over en litt lengere periode.. noen forklaring på det?

Jeg oppdaterte begge RRC med seneste programvare i går.

Hvis jeg restarter routeren på Controll RRC siden starter Controll RRC med en gang etter restart.

Mvh
Frank
« Last Edit: 2011-02-28, 12:36:05 by LA1RSA »

sm2o

  • Administrator
  • Hero Member
  • *****
  • Posts: 2485
    • View Profile
    • sm2oan
    • Email
Re: Problemer med Icom-706 MKIIG
« Reply #3 on: 2011-02-28, 12:51:24 »
Min norska räcker inte till för att förstå vad du menar

/micke

LA1RSA

  • Newbie
  • *
  • Posts: 26
    • View Profile
    • Email
Re: Problemer med Icom-706 MKIIG
« Reply #4 on: 2011-02-28, 13:12:16 »
Radioen virker nå.

Når Controll RRC er avstengd, og jeg slår på power button på Controll RRC tendes den gule lampen på  "Aux/Mic" med Controll RRC starter ikke.
Jeg må da ta en restart på Routeren som Controll RRC er koblet mot, da starter Controll RRC..

mere lesbart nu?

Mvh
Frank

sm2o

  • Administrator
  • Hero Member
  • *****
  • Posts: 2485
    • View Profile
    • sm2oan
    • Email
Re: Problemer med Icom-706 MKIIG
« Reply #5 on: 2011-02-28, 13:20:35 »
Vad menar du med att inte control RRC startar, den verkar ju lysa hela tiden och den gula tänds ?

Menar du inte att IC-706 kontrollpanelen inte startar förrän du restartar din router ?

Det har jag ingen förklaring till i så fall, jag har hört att någon tidigare haft det problemet, vad har du för router ?

/micke

LA1RSA

  • Newbie
  • *
  • Posts: 26
    • View Profile
    • Email
Re: Problemer med Icom-706 MKIIG
« Reply #6 on: 2011-02-28, 13:22:54 »

Riktig.
Controll RRC starter ikke, ingen lys/lyd i den, men den gule lempen på Control RRC tendes som den skal.
Når jeg resterter routeren er alt ok.

Bruker en Zyxel 2602 HWT router.

Mvh
Frank

LA1RSA

  • Newbie
  • *
  • Posts: 26
    • View Profile
    • Email
Re: Problemer med Icom-706 MKIIG
« Reply #7 on: 2011-02-28, 13:26:57 »

En liten opplysning.

Det ser faktisk ut til at det er ok hvis jeg restarter Controll RRC 'en uten å restarte routeren.

Mvh
Frank

sm2o

  • Administrator
  • Hero Member
  • *****
  • Posts: 2485
    • View Profile
    • sm2oan
    • Email
Re: Problemer med Icom-706 MKIIG
« Reply #8 on: 2011-02-28, 13:31:16 »
Du skriver control RRC fortfaranade fast du menar IC-706 manöverpanel.

Kontrollera om det finns någon nyare firmware till din router, jag vet inget om den zyxel routern.

om du har aktiverat DHCP så kan du ju prova med fasta ip adresser också inte för att det skall spela någon roll om routern fungerar som den skall

/micke

LA1RSA

  • Newbie
  • *
  • Posts: 26
    • View Profile
    • Email
Re: Problemer med Icom-706 MKIIG
« Reply #9 on: 2011-03-01, 11:33:22 »
Hei.

Controll RRC  = 706 manøverpanel.

Har oppdatert router på Controll RRC siden (linksys 350N) i dag. Ingen skillnad.

Når jeg restarter routeren kan jeg slå på 706 manøverpanel, hvis manøverpanel er OFF over en tid må jeg igjen restarte router før at manøverpanel kan slås på..

Veldig underligt...

LA1RSA

  • Newbie
  • *
  • Posts: 26
    • View Profile
    • Email
Re: Problemer med Icom-706 MKIIG
« Reply #10 on: 2011-03-01, 14:20:11 »

Hei igjen.

Da har jeg vært på LA3T gruppelokalet og prøvekjørt.
Når jeg koblet opp manøverpanelen virket alt OK, når jeg slo av og ventet i 5 minutter starter ikke manøverpanelen.

Nå er jeg hjemme igjen, samme hær.

Under ser du status bildet jeg har kopiert fra manøverpanelet, men manøverpanelet fungerer ikke.... helt til jeg restarter routeren igjen.

Det ser altså ut til at det er en funksjon som ikke klarer å restarte?

Status
Name Value
Control panel ON
Radio ON
SIP status Connected/transfering
Last SIP error None
RTP Timeout 0
SIP Timeout 0
Rx Jitter buffer size 4
Rx Jitter delay 3
Current audio packet size 20
Current audio quality 2 - Linear 16 bits 8 kHz
SIP Out port 5060
SIP In port 5060
Audio Out port 11000
Audio In port 11000
Command Out port 12000
Command In port 12000
External SIP In port 5060
External Audio In port 11000
External Cmd In port 12000
Other party 83.109.112.245
Input 0 High
Input 1 High
Input 2 High
Output 0 High
Output 1 Low
Output 2 Low
DNS status Unknown
Active profile: Default


LA1RSA

  • Newbie
  • *
  • Posts: 26
    • View Profile
    • Email
Re: Problemer med Icom-706 MKIIG
« Reply #11 on: 2011-03-01, 14:25:39 »
Hei.

Nå har jeg restartet routeren og hær er bildet jeg har kopiert fra statusen til Controll RRC

2 linjer er forandret:
-RTP timeout
-DNS status

Noen ideer hvorfor dette oppstår?




Status
Name Value
Control panel ON
Radio ON
SIP status Connected/transfering
Last SIP error None
RTP Timeout 60
SIP Timeout 0
Rx Jitter buffer size 4
Rx Jitter delay 3
Current audio packet size 20
Current audio quality 2 - Linear 16 bits 8 kHz
SIP Out port 5060
SIP In port 5060
Audio Out port 11000
Audio In port 11000
Command Out port 12000
Command In port 12000
External SIP In port 5060
External Audio In port 11000
External Cmd In port 12000
Other party 83.109.112.245
Input 0 High
Input 1 High
Input 2 High
Output 0 High
Output 1 Low
Output 2 Low
DNS status OK, la1rsa.dyndns.info = 83.109.112.245
Active profile: Default


Jan (Microbit)

  • Software Developer
  • Administrator
  • Hero Member
  • *****
  • Posts: 1796
    • View Profile
    • Email
Re: Problemer med Icom-706 MKIIG
« Reply #12 on: 2011-03-01, 15:49:57 »
När ljudet fungerar så ska "RTP timeout" vara större än noll, oftast 60. Ljudet och kommandodatat till/från radion skickas på liknande sätt, så de gånger när du får "RTP Timeout" = 0 så funkar inte ljudet och som det verkar av dina symptom inte heller kommandodatat till/från radion. Det verkar alltså som om din router slutar tillåta den trafiken ett tag efter omstart. Varför har jag tyvärr ingen aning om. Det verkar väldigt konstigt.
Always include type of hard/software and version when asking for support.

LA1RSA

  • Newbie
  • *
  • Posts: 26
    • View Profile
    • Email
Re: Problemer med Icom-706 MKIIG
« Reply #13 on: 2011-03-01, 17:16:58 »
Hei.

Jeg skjønner det, men det kan vel ikke være tilfellet for "alle" routere. Jeg har nå dette tilfellet på 3 forskjellige routere på 3 forskjellige lokasjoner.

Slik jeg ser det må det være en innstilling i Controll RRC som gjør dette... eller kan det være i routeren som radio RRC er koblet mot?

Når jeg drar ut til en "ny" lokasjon og kobler opp, finner Controll RRC kontakt med Radio RRC med en gang, men så snart jeg skrur den av så slår den seg ikke på igjen...

Har du et forslag?

Mvh
Frank

LA1RSA

  • Newbie
  • *
  • Posts: 26
    • View Profile
    • Email
Re: Problemer med Icom-706 MKIIG
« Reply #14 on: 2011-03-01, 18:04:15 »
Hei.

Legger ved kopi av "info" siden i Controll RRC menyen.

Infoen er kopiert når controll RRC er tilkoblet og fungerer som normalt.


Info
Name Value
Company Microbit
Product 1258
PID 0
Hardware 5
Software 2.34
Bootloader <= 1.7
Compiler 4.1.1 (WinARM)
Build Feb 14 2011 16:23:14
ROM/RAM 341840/52964 
ETH-RAM 2944 (max 3kB!) 
ResetSrc 0 [3] 
Uptime 515
   
Serial number 2431
MAC address 00:50:c2:11:91:4f
IP address 192.168.1.103
Netmask 255.255.255.0
Gateway 192.168.1.1
DNS 193.213.112.4


Mvh

Frank