Author Topic: FT857D connects and turns off after 3 seconds  (Read 202 times)

Gerryb

  • Newbie
  • *
  • Posts: 25
    • View Profile
FT857D connects and turns off after 3 seconds
« on: 2019-04-15, 22:19:57 »
RRC-1258 MKII   I had has a problem connecting with RRC-micro so brought  the remote radio home and connected on the LAN  to test.

The 857 connects on the LAN from the "home"1258, the detached  857 front panel lights up, all digits and frequency correct. Alas, this only last three seconds and the "remote" 875 clicks off.  I can turn back on again and it occurs again.

So far:

1 The 857D works as normal with panel attached.
2  All plugs sockets OK
3  Separate powers supply for RPCs changed anyway in case a power supply problem.
4  Reset RPCs and even put firmware back update.

 857 connects  but after 3 seconds clicks off.

What am I missing? its there some silly setting I am missing or not got incorrect?

Gerry



dj0qn

  • Hero Member
  • *****
  • Posts: 2006
    • View Profile
    • DJ0QN / K7DX
    • Email
Re: FT857D connects and turns off after 3 seconds
« Reply #1 on: 2019-04-16, 04:31:07 »
Gerry,

One question that isn't clear from your posting: are the radio RRC and 857 running from the same
power supply, or two different ones?

73,
Mitch DJ0QN / K7DX

Gerryb

  • Newbie
  • *
  • Posts: 25
    • View Profile
Re: FT857D connects and turns off after 3 seconds
« Reply #2 on: 2019-04-25, 21:42:45 »
Sorted much to my embarrassment.  Wrong protocol used in Radio setup.