Author Topic: Troubles with connetion over internet  (Read 265 times)

SP4CBE

  • Newbie
  • *
  • Posts: 4
    • View Profile
Troubles with connetion over internet
« on: 2019-06-17, 11:37:11 »
Hello
Few years ago I had succesfully established connection between my distant radio IC-7100 and control device at home.
Everything was working fine till last saturday. So I have started investigating what is wrong. At first I have checked configuration on radio and control. Nothing has changed except one difference that I found in status window on radio side. At "other party" I found strange IP that is different to my IP on Control side. On both sides I have public IP. Till now I had configuration with ddns.remoterig.com DDNS host name. I tried connection with DDNS switched off and Sip contact established to IP on control side. After pressing the button on control panel in status window on radio side appeared the right IP. Connection between radio and control was not established and after two or three tries in "other party" on radio side IP was changed to an IP strange to me. This IP is the same every time - 66.115.173.146. No connection between radio and control.
IP addresses on sites in both locations are untouched, that I checked carefully. If anybody had the same problem, please help me. 73

sm2o

  • Administrator
  • Hero Member
  • *****
  • Posts: 2569
    • View Profile
    • sm2oan
    • Email
Re: Troubles with connetion over internet
« Reply #1 on: 2019-06-17, 15:38:03 »
Check that your ISP has not started to use CGN, Almost every day I got  emails about the same issue, and it end up in that the ISP
 has started to use CGN.

http://www.remoterig.com/wp/?page_id=3494

73 de mike




SP4CBE

  • Newbie
  • *
  • Posts: 4
    • View Profile
Re: Troubles with connetion over internet
« Reply #2 on: 2019-06-18, 11:49:31 »
Hello Mike
Thank you very much for immediate answer.
As I wrote previously I have a public IP on both sides and this IP is staying untouched even when in status window of RemoteRig I see the strange IP.
I checked IP on radio side using the address that you suggested in the attached article. The IP is correct and untouched.
I called my ISP and they said that my IP is a strictly static public IP.
Additionaly I found that the same time when the IP in 'other party' changes, also the SIP output port changes from 13000 to 49975.
The problem stays unresolved.
Very 73 Filip
« Last Edit: 2019-06-18, 14:51:42 by SP4CBE »

sm2o

  • Administrator
  • Hero Member
  • *****
  • Posts: 2569
    • View Profile
    • sm2oan
    • Email
Re: Troubles with connetion over internet
« Reply #3 on: 2019-06-18, 15:40:49 »
That portnumber changes on the status pages is nothing strange, it depends on the router, some router change the mapping for every session other do not change at all. All problems of this kind are related to routers or ISP, the Remoterig never changes it's behaviour, so keep looking, and don't change anything in the Remoterig if it has been a working setup.

73 de mike

SP4CBE

  • Newbie
  • *
  • Posts: 4
    • View Profile
Re: Troubles with connection over internet
« Reply #4 on: 2019-06-24, 11:38:27 »
Hello Mike
As you suggested I investigated everything on both sides: radio and control.
In result I found that the problem is on the control side.
Changing the ISP on the radio side gave no effect but on the control side it did.
After changing the ISP on the control side everything is bells and whistles.
IP on "other side" is correct and the same as on the router. Also, the port numer is unchanged.
So I must talk with the ISP about what is wrong.
The ISP on the control sides is providing the internet by cable.
If I find out anything, I will inform you.
Vy 73 de Filip