Author Topic: Probs with HM-133 - no PTT, no Remote function of the TRX  (Read 594 times)

dg6ed

  • Newbie
  • *
  • Posts: 2
    • View Profile
    • Email
High all,

I try to use my  IC-E2820 with the RRC set below and with HM-133 adapter pcbs (both yellow and blue cables soldered as described).
- Radio:    SNr.: 10556, Version 7, HW 8, SW 2.95, Bootloader 1.10
- Control: SNr.: 10496, Version 7, HW 8, SW 2.95, Bootloader 1.10

Everithing on RX side works fine, exept HM-133 functions don't work:

LEDs (red PTT, yellow Function etc.) get illuminated, when used accordingly, however no PTT, no remote control (e.g. change from VFO to Memory...) of the TRX is possible.

Any idea?

Thanks in advance,

sm2o

  • Administrator
  • Hero Member
  • *****
  • Posts: 2644
    • View Profile
    • sm2oan
    • Email
Re: Probs with HM-133 - no PTT, no Remote function of the TRX
« Reply #1 on: 2019-07-03, 18:07:14 »
This may be the solution

http://www.remoterig.com/wp/?page_id=2862

73 de mike

dg6ed

  • Newbie
  • *
  • Posts: 2
    • View Profile
    • Email
Re: Probs with HM-133 - no PTT, no Remote function of the TRX
« Reply #2 on: 2019-07-03, 18:30:06 »
Hi Mike,

Visionairy power, great & thanks, works perfect!

I didn't mention, that the WLAN module might influence the overall funcionality - so I didn't mention, that there is one built in.

Recommendation: put this information in the manual of the 2820 section, where the HM-133 adapter is mentioned, once you do the next update.

+ + + Great product, great service, great solution + + +

Best regards,

Holger DG6ED