Author Topic: Startup problems with new 1258mkII  (Read 298 times)

PA2GN

  • Newbie
  • *
  • Posts: 3
    • View Profile
Startup problems with new 1258mkII
« on: 2019-07-05, 18:45:58 »
Hello,

Recently I purchased a 1258mkII set for my TS480SAT.

The remote unit is installed on a remote location and I was able to create a connection over the internet. (The RIG is not connected yet).
But the behaviour of the local remoterig is different as the remote unit. The local unit is not booting when I connect the 12V power adapter. The red and yellow LED on the I/O port are illuminated, but it's not functional. But when I first connect the USB-cable and afterwards the 12V mains adapter, it is functioning fine.
Does someone have an idea what can be wrong?

dj0qn

  • Hero Member
  • *****
  • Posts: 2038
    • View Profile
    • DJ0QN / K7DX
    • Email
Re: Startup problems with new 1258mkII
« Reply #1 on: 2019-07-05, 19:23:09 »
Have you tried to use a different power supply?

73,
Mitch DJ0QN / K7DX

PA2GN

  • Newbie
  • *
  • Posts: 3
    • View Profile
Re: Startup problems with new 1258mkII
« Reply #2 on: 2019-07-07, 00:40:37 »
Yes, I did. I swapped the power suply with the remote unit and also tried a lab power supply, but the same behavior.

dj0qn

  • Hero Member
  • *****
  • Posts: 2038
    • View Profile
    • DJ0QN / K7DX
    • Email
Re: Startup problems with new 1258mkII
« Reply #3 on: 2019-07-07, 19:24:10 »
I think Mike at Microbit will have to answer you on this one. It looks like a power supply problem,
but since you verified that it is not, then the RRC may be defective. I just tested one of my TS-480
RRC's without the control panel and USB cable plugged in and it works just fine.

73,
Mitch DJ0QN / K7DX

PA2GN

  • Newbie
  • *
  • Posts: 3
    • View Profile
Re: Startup problems with new 1258mkII
« Reply #4 on: 2019-07-10, 13:11:12 »
Thank you for the answers.

How can I contact Mike?

dj0qn

  • Hero Member
  • *****
  • Posts: 2038
    • View Profile
    • DJ0QN / K7DX
    • Email
Re: Startup problems with new 1258mkII
« Reply #5 on: 2019-07-10, 15:13:30 »
http://www.remoterig.com/wp/?page_id=26

Note that he may still be on vacation this week.

73,
Mitch DJ0QN / K7DX