Author Topic: RCC Micro PC Client  (Read 3173 times)

LA7THA

  • Jr. Member
  • **
  • Posts: 71
    • View Profile
RCC Micro PC Client
« on: 2011-04-12, 12:20:56 »
Hi

I just invested in a Micro PC client  but no luck so far to get it work.

When i use HRD whit my remoterig RRC radio and RRC Client in programmode 4 using Com 1 baude set to 19200 on RRC radio and Client all work fine using HRD or TRX-Manager.
 I installed software (ver 1.1.2) for Micro PC client and got all my settings done.
I use mode 4 on com 1 and UDP comport is com 8.
When i connect it looks like i have the SIP ok it tels me connected to sip:XXXXXXXXXX.
I also have a green "LED" indicating that my UDP com port is ok.
When i start HRD connect to UDP com 8 19200 baud i cant gett any connection to the radio.

If i go back and use my remoterig RRC Client and RRC radio in mode 4 all work ok.
Any sugestion here gents

73 Rune LA7THA

sm2o

  • Administrator
  • Hero Member
  • *****
  • Posts: 2447
    • View Profile
    • sm2oan
    • Email
Re: RCC Micro PC Client
« Reply #1 on: 2011-04-12, 12:29:53 »
Hi

I don't understand what you mean is the problem. You cannot change to use Com1 in the control end if you do not in the radio end. Why not using it as is when it works?

73 de mike

LA7THA

  • Jr. Member
  • **
  • Posts: 71
    • View Profile
Re: RCC Micro PC Client
« Reply #2 on: 2011-04-12, 13:44:20 »
Hi Mike

I use com 1 one the RRC radio end and also com 1 on RRC Client end  when using the ordenary Remoterig boxes and all is working fine using HRD or TRX-Mmanager. This tels me that the system is working.

When i install PC Micro client software and using the USB micro client dongle i have got two virtual com ports in my system com 7 and com 8. Under RRC Settings software and under COM 1 "window" i have selected:
4-Kenwood, yaesu, Elecraft. Under UDP Comports i have selected: Microbit Serial UDPDevice (com 8)

From what i understand i should now select com 8 under HRD 19200 to get this working. Is there something that i have forgoten or dont understand ?.

73 Rune LA7THA
 

LA7THA

  • Jr. Member
  • **
  • Posts: 71
    • View Profile
Re: RCC Micro PC Client
« Reply #3 on: 2011-04-12, 14:01:16 »
Sorry last post should be like this :4-Kenwood, yaesu, Elecraft. Under UDP Comports i have selected: Microbit Serial UDPDevice com 8


73 Rune

roland

  • Guest
Re: RCC Micro PC Client
« Reply #4 on: 2011-04-12, 15:46:31 »
In RRC Settings COM1 you should select
- Mode=4-Kenwood...
- UDP comport to one of the Microbit SerialUDP Devices. Which one does not matter as long as its not used by any other application.

In HamRadio you should select the same COM port as you selected in RRC Settings.


LA7THA

  • Jr. Member
  • **
  • Posts: 71
    • View Profile
Re: RCC Micro PC Client
« Reply #5 on: 2011-04-12, 17:20:18 »
Hi Roland

Yes i under RRC settings com 1 i have : Mode 4 kenwood and i have selected com 8 under serial UDP Device. In hamradio i select com 8 but no luck.
I have som screen shot of my settings here i could send you, but i have done just what you told me
but no connection yet

73 Rune LA7THA




roland

  • Guest
Re: RCC Micro PC Client
« Reply #6 on: 2011-04-13, 08:13:04 »
OK. Here is what you can do.
Goto RRC Settings Profile and enable Debug, RTP and COM1
Make a call and try connect with HRD.
End call and exit program

In you documents folder a file called mblog.txt will be created.
Send that to me and and will check if there is some info about you situation there.

Roland

LA7THA

  • Jr. Member
  • **
  • Posts: 71
    • View Profile
Re: RCC Micro PC Client
« Reply #7 on: 2011-05-01, 23:06:43 »
Hey

The problem here was that I use old frmware on "radio end" RRC

73 Rune LA7THA