Author Topic: Netgear router SPI firewall issue solved  (Read 2293 times)

K7FD

  • Jr. Member
  • **
  • Posts: 48
    • View Profile
Netgear router SPI firewall issue solved
« on: 2011-07-16, 19:53:34 »
FYI, I found if the SPI (stateful packet inspection) firewall was enabled (default setting) in my Netgear RangeMax 240 router, I could not connect RRC's remotely.

To remedy, I had to uncheck the SPI firewall setting in the router.

Hope this is helpful to someone else wrestling with their remote connections!

73 John K7FD