Author Topic: Which version of RRC-1258 is needed ?  (Read 2000 times)

HB9CPW

  • Newbie
  • *
  • Posts: 1
    • View Profile
    • Email
Which version of RRC-1258 is needed ?
« on: 2011-08-05, 13:24:25 »
Hi *all

Just read an article about RRC-1258MKII and RRC-Micro.

I got an older RRC-1258 model.
Is it also possible to use the RRC-Micro with this box ?

Thank you for any help.

Regards,
Marc

sm2o

  • Administrator
  • Hero Member
  • *****
  • Posts: 2576
    • View Profile
    • sm2oan
    • Email
Re: Which version of RRC-1258 is needed ?
« Reply #1 on: 2011-08-06, 22:59:09 »
yes it is, with the limitation that the RRC version 1 do not have COM2

73 de mike