Author Topic: Free Wi-Fi Hotspot connectivity - Problem resolved.  (Read 9155 times)

W6SA

  • Jr. Member
  • **
  • Posts: 38
    • View Profile
Re: Free Wi-Fi Hotspot connectivity - Problem resolved.
« Reply #15 on: 2011-06-08, 16:40:23 »
Delay / Not Responding issue resolved.  Nothing a complete rebuild of the laptop couldn't fix.  In trying to troubleshoot by removing Windows Updates I managed to trash the Registry and none of my backup images were current enough to salvage it.

Went back to square one and started from scratch with an image taken 2 weeks after first setting up the laptop.  All is well. 

I made it a point to only apply some of the updates and then reimage after checking to be sure the Client still worked.  It was slow but all the patches went on and the app still works. 

Laptop is almost setup back to where I want it.  Next thing is a test from a remote wifi hotspot.  I see no reason why it should not work.

I guess I will never know what caused the problem but the important thing is it is no longer an issue.

roland

  • Guest
Re: Free Wi-Fi Hotspot connectivity - Problem resolved.
« Reply #16 on: 2011-06-08, 16:47:12 »
Great to hear.

K7FD

  • Jr. Member
  • **
  • Posts: 48
    • View Profile
Re: Free Wi-Fi Hotspot connectivity - Problem resolved.
« Reply #17 on: 2011-07-17, 17:02:16 »
I read through this discussion but I don't see where connectivity to free wi-fi hotspots was resolved, hi!

I have the same problem that W6SA experienced: connection to Starbucks wi-fi OK but no connection to radio RRC. In my set up, I use a wireless bridge to do a network scan. After the network scan, I connect to wi-fi then pull wiresless bridge cat 5 cable from laptop and plug it into the control RRC. Press power button on TS-480SAT and nothing happens.

I have gone to various wi-fi hotspots, scanned and connected with wireless bridge, moved ethernet cable to control RRC...but no success connecting to radio RRC.

On the other hand, I have done the exact same set up connecting to our 'visitor wi-fi' at work with no problems at all. But other wi-fi like Starbucks, McDonalds, local library, etc...no luck.

BTW, I am using a LinkSys WET610N wireless bridge to connect a wireless signal to the control RRC...

Anyone actually solve this problem of not connecting from wi-fi spots?

73 John K7FD

dj0qn

  • Hero Member
  • *****
  • Posts: 2006
    • View Profile
    • DJ0QN / K7DX
    • Email
Re: Free Wi-Fi Hotspot connectivity - Problem resolved.
« Reply #18 on: 2011-07-17, 18:16:47 »
John,

Did you first log on onto the service before you disconnected the bridge? Wireless networks
virtually always require you to confirm the terms and conditions on a web page, only after
that point are you given internet access. Connected it to the router alone doesn't work. The
reason is that your WLAN hardware's (in this case the bridge) MAC address is entered into a
table on the Radius server and is authorized access at that point.

73,
Mitch DJ0QN / K7DX

K9LZJ

  • Newbie
  • *
  • Posts: 3
  • Remote Station used with RemoteRig
    • View Profile
    • Email
Re: Free Wi-Fi Hotspot connectivity - Problem resolved.
« Reply #19 on: 2011-07-24, 02:52:20 »
Like many I have not yet been able to connect my RemoteRig to the internet using a wireless LAN.  I am using the Cradlepoint CTR35.  I can connect my computer and notebook to the CTR35 and it works perfectly.  The CTR35 is plugged into the same router that my RemoteRig uses without any problems.  Does anyone have any suggestions as to what port I should set the RemoteRig to, and if I need to change any of the port setting.  I am using 192.167.1.127 with my RemoteRig and have forwarded this port to 5050.

Thanks for any advice.

73,

Hank,
K9LZJ
Hank Wolfla - K9LZJ

dj0qn

  • Hero Member
  • *****
  • Posts: 2006
    • View Profile
    • DJ0QN / K7DX
    • Email
Re: Free Wi-Fi Hotspot connectivity - Problem resolved.
« Reply #20 on: 2011-07-24, 11:10:56 »
Hank,

Do you mean SIP port? It doesn't matter, just use anything other than 5060.
I have used 5061, 5070, 5080, etc. are work just fine.

73,
Mitch DJ0QN / K7DX