Remote Rig

RRC 1258 Support in English => General discussion forum => Topic started by: LB4MI on 2021-07-21, 15:54:04

Title: Local RRC gets stuck in CW keying
Post by: LB4MI on 2021-07-21, 15:54:04
I have successfully used the RRC boxes for remote operation for a year, with Yaesu 857D. Now the latest months with CW keying. Everything has been working as it should.
Now, after a three week summer vacation, where my local box has been powered off, it has started to behave strangely.

Everything starts up as normal. When I key with my paddle, i only get dits. No dahs. (Yes, all wiring is OK with key, it works OK connected to my local IC-7300, as it also did before).
When I unplug the mini jack from the local RRC box, the internal keyer in the RRC starts sending "dahs" non stop. This is only generated locally. This behaviour happens without any connection to the remote radio. I can even unplug my network cable, and radio display cable - and the same CW keyer issue appears. So the problem is not related to my remote end, its only a local problem.

I have tried the follwoing:
- restarted all boxes
- re-installed the last backup of my local RRC (bin file)
- tried a different CW key. (Both CW keys works perfect with my IC-7300)
- When I disable the keyer in my local RRC, the problem disappears as expected as keyer is disabled.

Attached are my local keyer setup, remote keyer setup,
and local box info/remote box info

Any suggestions?
Title: Re: Local RRC gets stuck in CW keying
Post by: sm2o on 2021-07-21, 16:30:52
If it starts sending when you remove the connector I geuss the connector is mechanically damaged. It has happen sometimes before I think

73 de mike
Title: Re: Local RRC gets stuck in CW keying
Post by: LB4MI on 2021-07-21, 20:56:56
yes - that is correct.

- When plugged in I can only send dit
- When I remove the plug, it starts sending dahs and never stops, until i restart.

Does the box need to be repaired then? It's only a year or so old, I think... Hopefully warranty..?