Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - W1UE

Pages: 1 2 [3] 4 5 ... 8
31
Gabor
I use 2 K3 radios in the exact same setup that you are using.  I have not tried it leaving the FSK pin common to both radios.  What I have experienced, when operating in the SO2R environment, that the remote connected K3 turns itself off.  We're not sure if its RFI, but several times during a contest the radio just shuts off.  The only thing that stopped it was to disconnect the RRC ACC line from the K3 when operating SO2R locally.  Since we swap the other plugs (cw, mike, ptt, key) when going from remote to local, we just added the ACC 15 to the list.

Dennis W1UE

32
Hardware, Cabling, Installations / Re: Web Access RRC ip.
« on: 2017-03-22, 20:48:22 »
Is that a typo, or did you really mean 192.168.169.1?  If so, the IP is probably incorrect.  The default is 192.168.1.169 unless you changed it.


33
Scott
We have an RRC box at the W1KM station.  To go from SO2R at the remote location to Remote at the remote location requires we change 4 cables: mike, speaker, key,   and PTT.  We have the computer connected to the Remote Rig box com port, the remote rig comport out then goes to the P3 RS232,  the P3 RS232 out goes to the K3.  None of the computer control wiring or changes in the logging program at the Remote site is necessary.

If you need more particulars on the set up let me know.  I'm not sure what you're trying to accomplish.

Dennis W1UE

34
General discussion forum / Re: Problem with N1MM+ and TS-480
« on: 2016-05-30, 14:20:05 »
Serge
This is an N1MM issue.  You have a setting wrong in the program.  Since I worked you in WPX, I can only assume you got it fixed! 
It has nothing to with Remote Rig.
Dennis W1UE

35
Lee

You got it to work yet?

Dennis W1UE

36
Bob
Let me make a few suggestions.  In your case they may not be possible, but I'll offer them anyway.

Go to the Remote Station, and verify that you can use SSB on the Remote K3.  Make sure you use the same jack that the Remote Rig mike cable is plugged into.  If you can't this to work when you are there, the chances of it working when you are remoting in is slim.

You shouldn't have to write anything down- if you used the same jack and it works, then there is no reason that the Remote Rig should not work.  At least now, if the Remote won't modulate the radio, you know its not in the Remote Radio.

Go back to the remote site.  BTW, I plug my footswitch into the PTT jack on the back of the K3Mini, and I plug my microphone into the side microphone jack.   My SSB works fine.  Let me know if this doesn't work for you, and I can more into my settings.

Dennis W1UE

37
K3TN- John- What N1MM SSB PTT thing are you trying to do?

Dennis W1UE

38
Mike

Another option is to use a program like Teamviewer and take control of a computer at the Remote site (I'm assuming there is one there).  Then you can browse it whenever you want.

Dennis W1UE

39
Connect the USB cable between the computer and the RRC Control box.  This cable must be connected, and stay connected, for this to work.  Go into Control Panel, and write down the Windows name for the RRC Comports Com1 and Com 3 (aka ComFSK or ComExtra).  Go into your RRC Control setup and on the Serial Settings page change "Use USB Comport as Com1" to "YES", and change "Com3 Mode (USB-COMFSK)" to "Mode8- Winkey".  Then go into N1MM+ and enable Radio CAT control on the whatever Windows called RRC Comport 1, and enable the Winkey on whatever Windows called RRC Comport FSK or EXTRA.  That should get you up and running.  Dennis W1UE

40
Not sure from your postings, but are both of you using the RRC winkey emulator?
I have software settings I can send you once I'm sure of your what you are using.
Dennis W1UE

42
John
Your impatience is showing through, as is your frustration.  Let's stop for a moment and analyze the problem.  It may also be useful to take this off the forum and communicate direct. 

Facts:
You have a K3/0 Mini.  Some questions:
1. Do you connect the paddle to the Mini, or to the RRC Control Box?
2. You are using the attached USB cable and the Microbit ports for radio control and Winkey.
3. What version of the K3/0 mini firmware are you using?  To see what is in your mini, you have to disconnect the Internet line to the RRC box, turn the Mini on, then enter the Config menu.  If you leave the Internet line connected, you will see the Firmware version of the Remote K3 unless RHR has disabled it.
4. If you aren't using Firmware 5.38, you should update.  There were several fixes related to ERR KEY in Firmware 5.38.

My view now is that this problem is not directly related to RHR or Remote Rig units, but has to do with your equipment, either the Firmware or the station setup.  Something is causing the ERR KEY message.  ERR KEY is telling us that the keying line is being grounded by something; if it was an RHR problem they would be having LOTS of complaints.  Since you seem to be the only one with the problem, my conclusion is that it must be local to your setup.  What is wrong, though, is escaping us.

Dennis W1UE

43
If you read the setup manual on the Remote Rig Setup you can see what parameters are adjustable on the Control and Remote RRCs, what range they can be set to, and in most cases the default that usually works okay.  I would not be surprised at all if RHR does not allow its users access to their Remote RRCs, and it would also not surprise me if if RHR had a "recommended" group of settings for your Control RRC instead of the defaults as stated in the manual.  Still, to get a feel for what parameters you can change on your Control RRC setting the best thing to do is to read the manual.  It is readily available for download on the RR website.

Dennis W1UE

44
John

I'm going to go back to the first sentence you wrote in this thread: "I am a member of RHR".  In addition, RHR has told you how you need to send CW using N1MM+, and that did not include using the RRC Winkey Emulator.  Granted, this was before the improvements in the RRC Winkey Emulator, but RHR has apparently never revisted the issue.  I've used their setup and I can vouch that it works quite well and smoothly, but I'm not a member and have no access to test out the RRC Winkey usage with it.  It is also a "Winkey Emulator"; there are many versions of Winkey Emulators out there, and many of them don't support the variable setting that N1MM+ has on its Winkey page.  The Winkey Emulator was designed as an addition, or a bonus, to the package; most were never designed to be a full fledged Winkey.  That's neither good nor bad, it just is.

Your issue seems to be a timing issue- something somewhere in the chain between your computer, the Control RRC, Internet line, Remote RRC, and Remote Radio is disrupting the timing of the signal going to/coming back from the Remote RRC, resulting in ERR KEY or ERR PTT. 

My system is not the same as yours, as I have full control over the settings in both the Control and Remote RRCs (I believe that RHR locks the user out of the Remote RRC, and I can understand why).  I use a space at the end of all my N1mM+ messages, not because my unit needs it to work correctly but because it makes chaining messages go much smoother.  My setup works perfectly with NO spaces at the ends.

Bottom line, to make this work, and to make it work smoothly, RHR will most likely have to make changes in their system.   Until that happens, the best you can do is to use your workaround and live with the errors.  If you haven't contacted RHR lately, you may want to make another effort in getting them to look at the usage of the RRC Winkey. 

Dennis W1UE

45
I use a LF of 0, and a KeyDel of 50.
I normally wouldn't have a problem with spaces at the end of N1MM+ key commands.  Every Fkey message
I use has a space at the end of it so that they can be "chained" without running together.

Dennis W1UE

Pages: 1 2 [3] 4 5 ... 8