Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - dj0qn

Pages: 1 2 3 [4] 5 6 ... 148
46
General discussion forum / Re: Connection issue
« on: 2020-09-25, 15:03:19 »
Look at the serial settings page. Is COM2 "use as USB" set to NO as it should be?

73,
Mitch DJ0QN / K7DX

47
General discussion forum / Re: Connection issue
« on: 2020-09-25, 06:32:48 »
Neal,

The only difference between the K3 and K3s from this standpoint is that the K3s includes a USB interface. Maybe you have that connected to the RRC? You absolutely must use a "real" serial cable between the K3 and RRC to make it work, so use the standard serial port instead of the USB one if that is what you are doing.

73,
Mitch DJ0QN / K7DX

48
Hi George,

I can't answer your question as such, however I can let you know that there are a number of bugs with the
Yaesu Twin configuration that have been mentioned by me and others over the years. The list I gave in
http://www.remoterig.com/forum/index.php?topic=858.msg3457#msg3457 was never resolved as well
as http://www.remoterig.com/forum/index.php?topic=1390.msg5831#msg5831

I gave up and switched to a K3 Twin when available and have been happy ever since.

Dual receive should work. You need to set the radio RRC's radio settings for "audio dual-rx" to YES. The RRC
also must be at least a version 5 to support dual RX, although that was released a long time ago.

73,
Mitch DJ0QN / K7DX

49
Did you try rebooting the RRC or anything else?

73,
Mitch DJ0QN / K7DX

50
I don't know that program, but are you saying that it will not take a non-numerical address?

If so, just lookup the IP number. You can just ping the DDNS address and then use the address that comes
back in the other program.

73,
Mitch DJ0QN / K7DX

51
General discussion forum / Re: Echoed dits in CW
« on: 2020-08-22, 16:59:55 »
Hi Daniel,

I highly doubt a malfunction.

Is full-duplex turned off as it should be?

73,
Mitch DJ0QN / K7DX

52
General discussion forum / Re: Echoed dits in CW
« on: 2020-08-22, 14:45:41 »
Daniel,

Is the CW sidetone turned off on your rig?

73,
Mitch DJ0QN / K7DX

53
Hardware, Cabling, Installations / Re: Mic cable options
« on: 2020-08-18, 14:55:47 »
Hi George,

It has been a few years, but I bought mine on Ebay.

73,
Mitch DJ0QN / K7DX

54
Hi Paul,

Then I would change the RRC to DHCP and change the port forward to its new IP address and
see if that works.

73,
Mitch DJ0QN / K7DX

55
No, Gerry, the power switch on the rig. That is why I wrote first hit the power switch, then
start the software after the connection is established.

73,
Mitch DJ0QN / K7DX

56
Hi Paul,

It can only be one of two things:

1) You made the port forwards in the new router incorrectly or there is another router problem.

2) You didn't change the internal IP number in the RRC to match the new router's subnet/NAT.
    It is easiest just to switch to DHCP and then fix that address in the router. Some routers
    refuse to forward ports for IP addresses that they did not issue.

73,
Mitch DJ0QN / K7DX

57
Hi Gerry,

You need to hit the power switch and have the two rigs talking to each other, then you can start the
software and it should work okay. I tested the FT-2000 version of his software with the twin station
I had about 10 years ago and it worked just fine that way.

73,
Mitch DJ0QN / K7DX

58
General discussion forum / Re: RC1216H Port Issue
« on: 2020-08-03, 13:36:27 »
Under the "IP Settings" menu, you will find "Web Server Port". Just change that to something else and forward
that port (TCP) in your router.

Address the page by using your DDNS address and appending the port at the end of the URL, separated by a colon,
e.g. d4h6h6j3.ddns.remoterig.com:12345, where 12345 is the new port number. Note that you can use the same DDNS
address you use for your RRC, since every device points to the same external IP address.

I also highly suggest that you add a web user and password to the page for security reasons. I also suggest that you
change the RRC from port 80 to something else and add a password if you haven't already.

73,
Mitch DJ0QN / K7DX

59
One should ALWAYS change both the web port number AND set a user name and password
to prevent that type of problem.

Note that it is highly recommended to forward the radio RRC web port to be able to make
adjustments, updates, etc. remotely as needed.

73,
Mitch DJ0QN / K7DX

60
General discussion forum / Re: Remoterig internal keyer
« on: 2020-07-16, 06:49:49 »
George,

(1) Looks like the socket the radio RRC is connected to is acting like a keyer jack. It must act as a straight
key jack to work properly. Most rigs have a separate paddle and key jack, one must use the key jack. Maybe
that rig has a menu to configure the jack?

To use your external keyer, just follow the instructions in the RemoteRig manual on pages 95-96 & 243 (Appendix B).

Another alternative would be to use the RRC's built-in Winkey emulation. You need to change COM3/COMEXTRA to Winkeyer
and then use that USB serial port in Windows under your control software.

(2) Just use CAT! If you don't know how to set CAT up for that setup, here is a checklist to help you out:

CAT Checklist for RemoteRig Twin
--------------------------------------
Note first that in a "Twin" configuration, COM2 is used to "tie" the two ends together and carries the CAT data. In order to access CAT, you need to get to COM2 without touching it. The easiest method is to duplicate COM2 over COM1 using a function in the RRC as follows:

- Change both RRC's COM1 to mode-7. Note that the baud rate does not have to be identical with COM2 to fit a lower bandwidth or software requirement.

- If using a "real" serial cable:
     - connect a straight through serial cable between the control RRC's COM1 and the PC. If using a USB to serial converter cable, make sure it is using an FTDI chipset.
     - note that if you also use the radio RRC's COM1, the pinout is not the standard straight-through serial port. Use the pinout description in the RemoteRig manual, or just try a null-modem cable which usually works (may need a gender changer).
     - the  serial setting for COM1 "Use USB Com Port as COM1" must be set to NO

- If using USB:
     - make sure that first Microbit Setup Manager is installed first on the control PC to get the drivers.
     - Then change the serial settings for COM1 to change "Use USB Com Port as COM1" to YES
     - connect the USB cable between the RRC and computer and wait for the drivers to finish installing
     - go to the Windows Device Manager and look at which virtual serial port was assigned to COM1 and use that for your software, taking the correct baud rate into account.

Note also that you can pull CAT data in parallel off of the radio RRC to use a PC on that end, or to sync with a remote device (amplifier, SteppIR, etc.)

73,
Mitch DJ0QN / K7DX

Pages: 1 2 3 [4] 5 6 ... 148