Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - dj0qn

Pages: 1 ... 3 4 [5] 6 7 ... 148
61
Actually, you will find a lot of information on this Forum where this question has been posed several times and there are some tips available if you were to use the search function.

The quick answer is that it is so easy, that you didn't realize it: just connect the audio output of the computer to the MIC/AUX input of the control RRC and the audio input to the computer from the control RRC's SP jack.

Using a sound card interface such as a RigBlaster or Microham is best, because:
- It provides better quality audio than the computer's sound card
- It separates the computer internal sounds from the amateur radio stuff
- It has isolation transformers that are usually missing when connecting directly to the computer
- Often you have a microphone cable available for the interface

I recommend going directly to the RRC and not through the K3/0 mini. Some people have been successful going through the mini (see the Forum), but I think it complicates things more and is not always trivial.

Make sure that you have CAT enabled for your station, since that is the best way to control WJST and contesting programs. I assume you already do, but just wanted to mention it. Use PTT over CAT on WJST if possible.

Someone on the Forum mentioned that some codecs are not as good for digital stuff than others, so you may wish to play with that a bit once you get it working.

So I hope this helps. I personally am not a digital user.

73,
Mitch DJ0QN / K7DX

62
Dean,

You don't need to change a thing in the Webswitch beyond the port number. You need to just enter
the DDNS address of the RRC into the browser followed by the port number with a colon in-between.

73,
Mitch DJ0QN / K7DX

63
General discussion forum / Re: 7100 connections
« on: 2020-07-07, 23:05:26 »
Doug,

Let me take a look using Teamviewer when you have a chance. I am available some afternoons (EDT).

73,
Mitch DJ0QN / K7DX

64
That is indeed strange.

You can check your DDNS status as follows: http://www.remoterig.com/wp/?page_id=1481

BTW, if you already have an RRC running a DDNS, then you don't need to enable an additional one.
Just use the same address followed by the new port number. You only have one external IP number
and any number of devices will always point to that same number, so adding more gives you only more
work to do.

73,
Mitch DJ0QN / K7DX

65
Assuming the port forward was done correctly, then it sounds like a router or perhaps a browser
error. Did you try using a different browser?

Maybe someone else can help on this.

73,
Mitch DJ0QN / K7DX

66
Dean,

That error message doesn't make much sense.....where is it coming from? The browser, router or RRC?

If you are within the same network as the Webswitch, you should use the internal IP address and not the
DDNS address, e.g. 192.168.X.XXX:YYYY. A decent router should block the connection if you use the DDNS
address and give you that kind of error message.

73,
Mitch DJ0QN / K7DX

67
Dean,

You forgot the port number in the URL. It must be xxxxx.ddns.webswitch.se:YYYY where YYYY is the
port number that you forwarded.

73,
Mitch DJ0QN / K7DX

68
General discussion forum / Re: 7100 connections
« on: 2020-07-05, 18:47:05 »
Doug,

The most common cause of that problem within the same network is the control RRC's SIP contact
has the wrong IP number in it. You must use the radio RRC's internal IP number to make it work.

I have a networking checklist available that covers this as well as the full installation of a system.
if you want it, just drop me a short mail to dj0qn (at) darc (dot) de and I will send it to you.

73,
Mitch DJ0QN / K7DX


69
General discussion forum / Re: Audio Problems
« on: 2020-06-12, 20:07:12 »
Gary,

I think it would be best if Mike at Microbit were to answer you. He supports the Nano app.

73,
Mitch DJ0QN / K7DX

70
Configuration, RRC 1258 / Re: No conect on the local network
« on: 2020-06-11, 19:56:53 »
Yes, exactly the mistake I wrote about before. Correct it and it should work.

73,
Mitch DJ0QN / K7DX

71
Configuration, RRC 1258 / Re: No conect on the local network
« on: 2020-06-11, 18:54:59 »
Unfortunately you posted the wrong pages. Important would have been the radio page.

What do do have as the SIP contact? When on the same network, this should be the
internal IP number and not the external IP number/DDNS address. A decent router will
recognize the "loop back" and block any attempt to use that address in your SIP contact.

Otherwise, let's see that page if this was correct.I am not aware that the TS-450 is a supported
radio. Most Kenwoods used are TS-480's.

73,
Mitch DJ0QN / K7DX


72
Dave,

That is no problem. No need to install anything as such, since Windows will automatically assign different virtual port numbers for additional devices.

However, you need to make sure that the two RRC's are using unique port numbers. That is the only way you will be able to get them to work at the same time.

73,
Mitch DJ0QN / K7DX

73
Configuration, RRC 1258 / Re: CAT control on Remote side
« on: 2020-05-03, 17:27:02 »
Denny,

I have posted my CAT checklist on this forum before, but here it is again:

CAT Checklist for K3 Twin
----------------------------------
Note first that in a "Twin" configuration, COM2 is used to "tie" the two ends together and carries the CAT data. In order to access CAT, you need to get to COM2 without touching it. The easiest method is to duplicate COM2 over COM1 using a function in the RRC as follows:

- Change both RRC's COM1 to mode-7. Note that the baud rate does not have to be identical with COM2 to fit a lower bandwidth or software requirement.

- If using a "real" serial cable:
     - connect a straight through serial cable between the control RRC's COM1 and the PC. If using a USB to serial converter cable, make sure it is using an FTDI chipset.
     - note that if you also use the radio RRC's COM1, the pinout is not the standard straight-through serial port. Use the pinout description in the RemoteRig manual, or just try a null-modem cable which usually works (may need a gender changer).
     - the  serial setting for COM1 "Use USB Com Port as COM1" must be set to NO

- If using USB:
     - make sure that first Microbit Setup Manager is installed first on the control PC to get the drivers.
     - Then change the serial settings for COM1 to change "Use USB Com Port as COM1" to YES
     - connect the USB cable between the RRC and computer and wait for the drivers to finish installing
     - go to the Windows Device Manager and look at which virtual serial port was assigned to COM1 and use that for your software, taking the correct baud rate into account.

Note also that you can pull CAT data in parallel off of the radio RRC to use a PC on that end, or to sync with a remote device (amplifier, SteppIR, etc.)

73,
Mitch DJ0QN / K7DX

74
That is correct.

My only guess is the baud rates don't match, otherwise Mike or someone may have a better idea.

73,
Mitch DJ0QN / K7DX

75
I meant the status page on the control RRC, which you can look at.

Probably something changed in the network environment. It is highly unlikely that there is something wrong
with the RemoteRig RRC's. Everyone always comes here assuming it is a RemoteRig problem, but it rarely is.

Was anything changed by the ISP on the radio side that you are aware of?

Did you reboot the routers on both sides?

73,
Mitch DJ0QN / K7DX

Pages: 1 ... 3 4 [5] 6 7 ... 148