Recent Posts

Pages: 1 [2] 3 4 ... 10
11
General discussion forum / Re: Local RRC gets stuck in CW keying
« Last post by LB4MI on 2021-07-21, 20:56:56 »
Hi,
yes - that is correct.

- When plugged in I can only send dit
- When I remove the plug, it starts sending dahs and never stops, until i restart.

Does the box need to be repaired then? It's only a year or so old, I think... Hopefully warranty..?
12
General discussion forum / Re: Local RRC gets stuck in CW keying
« Last post by sm2o on 2021-07-21, 16:30:52 »
If it starts sending when you remove the connector I geuss the connector is mechanically damaged. It has happen sometimes before I think

73 de mike
13
General discussion forum / Local RRC gets stuck in CW keying
« Last post by LB4MI on 2021-07-21, 15:54:04 »
Hi,
I have successfully used the RRC boxes for remote operation for a year, with Yaesu 857D. Now the latest months with CW keying. Everything has been working as it should.
Now, after a three week summer vacation, where my local box has been powered off, it has started to behave strangely.

Everything starts up as normal. When I key with my paddle, i only get dits. No dahs. (Yes, all wiring is OK with key, it works OK connected to my local IC-7300, as it also did before).
When I unplug the mini jack from the local RRC box, the internal keyer in the RRC starts sending "dahs" non stop. This is only generated locally. This behaviour happens without any connection to the remote radio. I can even unplug my network cable, and radio display cable - and the same CW keyer issue appears. So the problem is not related to my remote end, its only a local problem.

I have tried the follwoing:
- restarted all boxes
- re-installed the last backup of my local RRC (bin file)
- tried a different CW key. (Both CW keys works perfect with my IC-7300)
- When I disable the keyer in my local RRC, the problem disappears as expected as keyer is disabled.

Attached are my local keyer setup, remote keyer setup,
and local box info/remote box info

Any suggestions?
14
Configuration, Webswitch 1216H / Two webswitch units combined with one LAN
« Last post by DL7AV on 2021-07-04, 19:11:55 »
Hi,
I have seen an application for that but cannot find it again. 1216H.
73,  Thomas
15
General discussion forum / Re: unknown com2 baudrate
« Last post by Neil on 2021-07-03, 23:04:17 »
I didn't do the upgrade as I want to do it on site (300km away) I did however do the upgrades to the three control heads I have and they all work fine. I realize they are totally unrelated to RRC micro but the com2 error has disappeared not sure what to say must be the +40C heat wave hihi. Thanks for the quick response and excellent product.
73
Neil
VE6JW
16
Configuration, RRC 1258 / Extra CAT on Remote Control end
« Last post by n2rd on 2021-06-28, 19:10:54 »
Dear all,
  I have been using OmniRig along with Log4OM and WSJT-X on the remote end with a K3/Mini twin configuration.  This does not seem reliable.  Is there a way to get parallel CAT on the remote end for use with a logger and WSJT-X at the same time?
Thanks,
Raj, N2RD
17
Allmänt diskussionsforum / Byte IC706 till 7100
« Last post by SM6FRI on 2021-06-27, 22:45:02 »
Hej
Nu byter jag till en 7100.  Går det att lista vad jag behöver ställa om i modemkonfigurationen?
Tack
18
Tack Micke för koll och tips, nu funkar det :)
19
Konfiguration av RRC 1258 / Re: Får inte kommunikationen att funka externt
« Last post by sm2o on 2021-06-27, 16:33:52 »
maila mif exported settings html files fån bägge enheterna

/micke
20
General discussion forum / Re: unknown com2 baudrate
« Last post by sm2o on 2021-06-27, 16:31:17 »
I would start with updating the firmwares, 2.87 is 6 years old

73 de mike
Pages: 1 [2] 3 4 ... 10