Author Topic: Kenwood 480, Turbo-Tunner, Computer software and Remote RIG?  (Read 5097 times)

w7cen

  • Newbie
  • *
  • Posts: 10
    • View Profile
    • Email
Greetings… I have been enjoying the ARRL DX contest this weekend as so many of us have been! But moving forward I really could use some help tweeking my remote-rig radio (Kenwood 480) / N1MM  and turbo tunner (N2VZ) configuration and REALLY hope someone can point me in the right direction as I have exhausted all search efforts.

Problem: I have a Kenwood 480-SAT with a Tarheel Screwdriver antenna which requires me to use a turbo-tunner from N2VZ.  I would like to use N1MM software and yet keep the turbo-tunner plugged in at the same time but the Kenwood only has ONE DB-9 outlet.

Is there a way to have both the turbo tunner in-line at the same time as the N1MM software and RUN REMOTE RIG?

I have tried splitters, and DB9 switches with no luck!  The remote rig setup as it has own set of DB9 outlets on the unit… but I can not figure out how to get it all working at the same time (radio, remote rig, and N1MM or any other software like Ham Radio Delux, ect)!

Is anyone using a kenwood 480-sat, remote rig, computer logging software, AND N2VZ turbo tunner at the same time?   (if so... how?)

(The remote rig boxes DO have a DB9 outlets… but I have no idea how to use them)...


Thank you for any advice you can give!

Best regards,


James
W7CEN
-Phoenix, Arizona, USA)

dj0qn

  • Hero Member
  • *****
  • Posts: 2223
    • View Profile
    • DJ0QN / K7DX
    • Email
Hi James,

What I think you are asking is to have two CAT ports available. If so, the answer is quite simple:
In addition to the regular CAT port that you should have set-up using the RRC's COM2, you can
add COM1 as a "sync" CAT port as well.

Just change COM1 to mode-6 and you can set the baud rate to anything, it must not be the same
as COM2. Make sure you check the wiring between COM1 on the RRC and the device you will be
syncing, since the pinout on COM1 is "backwards" to COM2. COM2 can continue to be used for
N1MM or any other software, this just duplicates CAT on the second port.

I assume this will solve your problem.

73,
Mitch DJ0QN / K7DX

w7cen

  • Newbie
  • *
  • Posts: 10
    • View Profile
    • Email
Thank you for the reply Mitch! Does a DB9 cable need to connect the radio (kenwood 480) to the RRC device? Assuming the answer is YES, then it would likely use port 1, which then would then leave me with only one port available at the RRC device which would be used by the Autotunner.. and on the remote RRC device the port on it could be used for computer software?

Can you clarify for me how the data port is connected between RRC the radio? (is it simply DB9 out from the radio to the COM1 on the RRC?) And once connected, is the serial port #2 on the remote RRC unit as well as at the control RRC device active? Or is this where the "sync configuration" comes into play?

Thank you for the reply!

James

dj0qn

  • Hero Member
  • *****
  • Posts: 2223
    • View Profile
    • DJ0QN / K7DX
    • Email
Hi James,

Yes, you need to attach a normal serial cable between the TS-480's serial port and COM2 (better than COM1) on the radio RRC. Then you can pull the CAT off of COM2 on the control RRC. You can use COM1 either for another serial device (not the "backwards" pinout on COM1!), or use mode 6 oder 7 to "copy" the CAT signal to COM1 and sync a second local device.

I have included my CAT checklist below. Let me know if you have any further questions.

73,
Mitch DJ0QN / K7DX


CAT CHECKLIST
---------------------
USING A STANDARD SERIAL CABLE
============================
1) Change the CAT rate on the TS-480 to 4800 baud (menu 56). This rate keeps traffic over the internet to a minimum and faster is not necessary for CAT.

2) Change the COM2 serial settings of the radio-RRC to mode-4, 4800 baud, data bits 8, stop bits 1 and submit/apply changes.

3) Change the COM2 serial settings of the control-RRC to mode-4, 4800 baud, data bits 8, stop bits 1 and submit/apply changes.

4) Plug a serial cable in between your PC and the control-RRC COM2

5) Set your software to use the correct COM port on your PC at 4800-8-1-N

USING A USB CABLE
=================
1) Change the CAT rate on the TS-480 to 4800 baud (menu 56). This rate keeps traffic over the internet to a minimum and faster is not necessary for CAT.

2) Change the COM2 serial settings of the radio-RRC to mode-4, 4800 baud, data bits 8, stop bits 1 and submit/apply changes.

3) Install the Microbit Setup Manager if you already haven't. You don't need the problem for this, but this installs the correct drivers on your PC.

4) Change the COM2 serial settings of the control-RRC to mode-4, 4800 baud, data bits 8, stop bits 1, "use USB Com Port as COM2" to "Yes" and submit/apply changes.

5) Plug a USB cable between your PC and control-RRC. Make sure you do NOT do his before step 3 above!

6) Find out the correct port in your Windows Device Manager to use by looking for the "Microbit RRC Virtual COM Port (COM2)"

7) Set your software to use the this COM port on your PC at 4800-8-1-N.


w7cen

  • Newbie
  • *
  • Posts: 10
    • View Profile
    • Email
Mitch,

  Thank you for the excellent response! I have followed your directions and without success... attached are some screen shots regarding the settings you made mention of. Perhaps you will see a possible reason for why there is no communication via the serial ports remote rig / radio / PC?

A cable was placed from the radio to the RRC device COM2; and at the remote RRC a serial cable was placed from COM2 to the PC... no connection between the PC software and the Radio was detected  :(

The kenwood was placed on a baud rate of 4800 as you noted.

Any advice is greatly appreciated!

James

dj0qn

  • Hero Member
  • *****
  • Posts: 2223
    • View Profile
    • DJ0QN / K7DX
    • Email
James.

The settings appear fine to me. However, you set COM2 to use USB, so you need to have the
USB cable attached to the RRC from your PC and set the software to use the virtual serial port
that you installed in Windows. I suspect that you have the wrong port selected. Double check
Windows Device Manager which port it is first. Or you can change use USB to NO to make it
work with a normal serial cable (which is what I think you are trying to do).

73,
Mitch DJ0QN / K7DX