Author Topic: Firmware update problem  (Read 2610 times)

Stan W6VQ

  • Newbie
  • *
  • Posts: 2
    • View Profile
Firmware update problem
« on: 2013-11-05, 06:05:51 »
I successfully updated the firmware on Wi-Fi optioned RRC's from 2.74 to 2.75 then decided to also update the RRC's used
with my IC-7100 from 2.72 to 2.75.  All went well with the radio side but failed on the control side.  Radio no longer powers
up thru RRC but fine with head connected directly.
Doing a read shows the following- VRS=005  Firmware=000.000.002  Boot=N/A  HW=006    Serial # C3092
Computer running XP and USB port functioning normally.  Rebooted and tried a second time with same results.
Sequence seemed to show everything normal with RRC restarting after successful download and update.
Anything else to try?

sm2o

  • Administrator
  • Hero Member
  • *****
  • Posts: 2822
    • View Profile
    • sm2oan
    • Email
Re: Firmware update problem
« Reply #1 on: 2013-11-05, 10:11:49 »
Have you try to connect to the box via the webinterface ?

/mike

Stan W6VQ

  • Newbie
  • *
  • Posts: 2
    • View Profile
Re: Firmware update problem
« Reply #2 on: 2013-11-05, 22:09:48 »
Updated RRC thru web browser and correctly shows 2.75 and radio now connects.
Setup manager (1.24) still shows 000.000.002 instead of 2.75 but seems to function
normally.  TNX& 73, Stan

Jan (Microbit)

  • Software Developer
  • Administrator
  • Hero Member
  • *****
  • Posts: 1807
    • View Profile
    • Email
Re: Firmware update problem
« Reply #3 on: 2013-11-06, 09:06:22 »
Thank you for pointing out that the FW version is not displayed as it should in Setup Manager. We will fix that in the coming release.
Always include type of hard/software and version when asking for support.