RRC-Nano > General

rrc nano server not available

(1/2) > >>

I just wanted to try the rrc-nano demo, but couldn't find nano-rrc server on google playstore!?

What am I doing wrong?


You should download in Google Play instead.

Mitch DJ0QN / K7DX

Same problem here.

OK for my nexus 5.
On my tablet nexus 10 is not available.

Meanwhile I tried to download from Google Play instead of Google Play Store.
There the RRC Nano S Modul is at least available, but it can not be installed because the android (V 4.4.2) on my smartphone supposedly does not fit !?

Hello, I have got the same issue with my phone, which is an LG D605 (Optimus II L9) running Android 4.4.2.
I have tried some other phones running the same Android version (and even lower...): the server installed correctly on them! So Android version is not the issue.

I made some deeper investigations: I found out that the server application needs the SIP VOIP capability (of course..), which is included in Android, but it seems that some branded phones have SIP support removed!

I have seen some apps that allow using SIP even on my phone: they don't rely on the stock Android SIP library, maybe it's possible to use this way to make SIP calls?

Many thanks for your attention

Mauro, IK2WPO


[0] Message Index

[#] Next page

Go to full version