RRC-Nano > General

It used to worked, now it only connects but unusable.

(1/2) > >>

When the app was first released, it worked. It was a nice toy to play with. Then, a couple of weeks later, I observed that the app would "connect", but instead of displaying 14 MHz (where my TS-480 was), it would always display "10.320 kHz", but no radio sound, and the change band buttons were not responsive.

I even re-installed the app, but that didn't correct the issue.

Nice app, though. The only "issue" I found while it worked that the dial knob was tricky to use. I would have preferred "Up" and "Down" buttons for dialing instead of the less accurate dial knob.

73 Marvin VE3VEE

Of what you describe it seems that no serial data is transferred between the RRC-box and the App.
Are you sure nothing is changed regarding serial ports on the RRC-box. The App listens to the RRC box Com2.

It should be something like the attached image.

We know that the dial knob needs some more work and will look over that

Hi Roland,

Thanks for the explanation of how the app works and what it requires. Now I understand the issue is not your app but rather it is due to a recent change in my configuration. I added a Lantronix 4 port serial server to my setup recently, and now I run even CAT through it (to avoid any cables going from my RRC box to my laptop).

73 Marvin VE3VEE

P.S. Any plans of removing the need to use a cable connection between Control-RRC and laptop? I find it much more convenient and portable. The fewer cables the better.

I don't know if I understand you correctly. Are you talking about the serial cable from the laptop to the RRC Control that is needed for HamRadio de Luxe or similar to work?
In such case you can buy RRC-Micro which removes the need of cables as it transfer the data between HRD and the RRC-control box over internet.

Yes, Roland. Lantronix serial server (as opposed to RRC) lets me control my rotator, watt meter / swr meter, CAT, all without any serial cable going to my laptop  and/or no additional hardware connected to my laptop. It was a simple matter of installing and configuring virtual com port drivers on my laptop. I love it! I'm sure other users would love it, too, if RRC could do the same (no serial/usb cable required between control-rrc and laptop).


[0] Message Index

[#] Next page

Go to full version