Author Topic: Need to Downgrade- question  (Read 3922 times)

wr3y

  • Newbie
  • *
  • Posts: 3
    • View Profile
    • Email
Need to Downgrade- question
« on: 2015-10-05, 22:13:41 »
Guys I need to downgrade to 2.80. I am running 2.85 now. Can I just download the file for 2.80 and install the file  using the Setup manger over my version?

Thanks for answering my stupid question!

Rob
WR3Y


Jan (Microbit)

  • Software Developer
  • Administrator
  • Hero Member
  • *****
  • Posts: 1829
    • View Profile
    • Email
Re: Need to Downgrade- question
« Reply #1 on: 2015-10-06, 09:43:37 »
I am a bit curious why you need to downgrade?

In general it's possible to just install an older version over a newer. Just make sure to check the settings are ok after the downgrade.
Always include type of hard/software and version when asking for support.