Webswitch 1216H Support in English > Configuration, Webswitch 1216H

Time setting

(1/2) > >>

On the start-up page it says "System time: 559-09-24 8:11:02 Thursday(4) yearday=16".
I've activated SNMP in my router (TP-Link TD-W8960N). The only SNMP setting in the router which seems relevant is "Trap Manager IP". I tried setting it to a free IP and it was accepted by the webswitch (also tried the router IP which was not accepted).
Help needed!

Jan (Microbit):
It's not SNMP you have to use, it's SNTP. So the setting you are looking for is "SNTP server(requires Dns server)" found on the "IP Settings" page. The note "requires Dns server" is only valid if the SNTP server is entered using a host name, not if it's an IP address.

It seems I don't have SNTP on my LAN so I tried "time.nist.gov", "ntp1.tummy.com", "0.pool.ntp.org" and "tick.telia.net" (the last one is my ISP). In all four cases the time string went black and changed to something like "System time: 3919-05-08 18:07:01 Wednesday(3) yearday=12". The webswitch seem to get faulty information from the servers!

Every singel other device on my LAN knows what time it is. Do I really need to have a timeserver of my own to make the switch work?

Great product, by the way!

Jan (Microbit):
I just tried "time.nist.gov" and it worked fine. Do you wait enough long after "applying changes"(which restarts the unit)? It takes some 30 seconds after that before the time is fetched and set. Also the DNS server setting has to be valid as I mentioned.

One faulty digit found in DNS settings :-[.


[0] Message Index

[#] Next page

Go to full version