Author Topic: RTP/UDP audio statusError(0) by access from internet  (Read 1865 times)


  • Newbie
  • *
  • Posts: 2
    • View Profile
I tried to implement a remote station in Germany. Access in LAN from Remote to control works without issues. If I connect from outside my LAN I am getting the RTP/UDP audio status   Error(0) and no audio. I have tried with PC Demo, and Android App.
It looks like the ISP (Deutsche Telekom) is dropping the UDP traffic. I am not the Network expert, but the wireshark analysis is showing no connection on 13001. Connect and Control is working as expected. The router is a Fritzbox and the remoterig ip is set as exposed host.
Ans hints from out there?

73s, Olli, DH2WQ


  • Hero Member
  • *****
  • Posts: 2224
    • View Profile
    • DJ0QN / K7DX
    • Email
Re: RTP/UDP audio statusError(0) by access from internet
« Reply #1 on: 2019-07-14, 00:00:56 »

I have run RemoteRig for years with no problem over DTAG and Fritzboxes. It works just fine.

Maybe you have a firewall problem. I have needed to turn off the Fritzbox firewall sometimes to make it work. I also find port forwards better than DMZ for security reasons.

If you need some help, just mail me (in Deutsch) direct at dj0qn (at)

Mitch DJ0QN  / K7DX

Sent from my SM-G955U using Tapatalk