Author Topic: Nano and TS-480  (Read 3485 times)

Mitch

  • Jr. Member
  • **
  • Posts: 78
    • View Profile
    • Email
Nano and TS-480
« on: 2020-03-30, 19:58:15 »
Nano and TS-480

Hello there can anyone help me out I bought Remoterig RRC-Nano PRO K over a month ago and set it up correct.  The receive is fine working it with my Kenwood 480 SAT and HX.

Getting reports from friends and contacts when I work it that the RRC-Nano PRO, the contacts think that I am on my radio and having problems with the Mic and not the app installed.

I am also looking for any video’s in how you go about installing the RC-1216H Remote control for ACOM 2000A.
« Last Edit: 2020-03-30, 20:08:55 by Mitch »
Please stay safe. Best 73,   
Gary

Mitch

  • Jr. Member
  • **
  • Posts: 78
    • View Profile
    • Email
Re: Nano and TS-480
« Reply #1 on: 2020-05-17, 12:38:07 »
* Bump: Still waiting for reply on furom and PM sent!!
Please stay safe. Best 73,   
Gary

Mitch

  • Jr. Member
  • **
  • Posts: 78
    • View Profile
    • Email
Re: Nano and TS-480
« Reply #2 on: 2020-06-21, 15:19:31 »
When i press the Speak to talk button onto the USB or LSB mode it shows the TX power 200 on the top left of both my phones.  Should this only show the power out if i am in Qso with someone rather than constant 200 watts.

Not sure if this is how i am getting the bad Audio reports about the Nano app from friends and contact's i have tried to work since paying for the RRC Nano Pro 1.6.3 and testing the Pro 1.6.2 0 on second phone.

Many thanks,
Gary
Please stay safe. Best 73,   
Gary