Author Topic: Setup issue  (Read 709 times)

n2rd

  • Newbie
  • *
  • Posts: 3
    • View Profile
Setup issue
« on: 2020-09-22, 03:57:32 »
Please help with RRC setup.
I have a K3 (upgraded with KIO3B) and K3/0.  I have not been able to connect the K3/0 with K3 using the RRC units.  Here are the copies of the status pages:
Remote:
Name   Value
P5.2   OFF
Connection status   OK
SIP status   Connected/transfering
Last SIP error   None
RTP status   Excellent(60)
UDP cmd status   OK(16)
SIP command timeout   0
Rx Jitter buffer size   4
Rx Jitter delay   3
Dual Rx   1
Current audio packet size   20
Current audio quality   2 - Linear 16 bits 8 kHz
External IP   192.168.1.170
SIP Out port   13000
SIP In port   13000
Audio Out port   13001
Audio In port   13001
Command Out port   13002
Command In port   13002
External SIP In port   13000
External Audio In port   13001
External Cmd In port   13002
Other party   192.168.1.169
Other party(mac)   00:1e:fd:01:92:30
Input 1   High
Input 2   High
Output 0   Low
Output 1   Low
Output 2   Low
Dynamic DNS status   Unknown
Ping status (watchdog)   Off
DNS status   OK, remoterig.com = 213.180.92.125
Active profile   Default
PTT status   OFF
Antenna-Switch (IP)   not connected
Common network settings   Yes

Control:
Name   Value
P5.4   OFF
Radio   OFF
Connection status   OK
SIP status   Connected/transfering
Last SIP error   None
RTP status   Excellent(60)
UDP cmd status   OK(31)
SIP command timeout   0
Rx Jitter buffer size   12
Rx Jitter delay   8
Dual Rx   0
Current audio packet size   20
Current audio quality   2 - Linear 16 bits 8 kHz
SIP Out port   13000
SIP In port   13000
Audio Out port   13001
Audio In port   13001
Command Out port   13002
Command In port   13002
External SIP In port   13000
External Audio In port   13001
External Cmd In port   13002
Other party   192.168.1.170
Input 0   High
Input 1   High
Input 2   High
Output 0   High
Output 1   Low
Output 2   Low
DNS status   OK, remoterig.com = 213.180.92.125
Active profile   Default
PTT status   OFF
Common network settings   No

All my cabling is in place except for the I/O on the remote site. 
I do not know what p5.2 off, p5.4 off and radio off mean.

Any help appreciated.
Thanks,
Raj, N2RD

sm2o

  • Administrator
  • Hero Member
  • *****
  • Posts: 2806
    • View Profile
    • sm2oan
    • Email
Re: Setup issue
« Reply #1 on: 2020-09-22, 07:53:05 »
The cable from the Radio-RRC I/O connector to the Radio ACC con is the where the start signal is transfered, it must be there

73 de mike