Author Topic: Unable to connect to RR control to built-in Wi-fi  (Read 2683 times)

W4HI

  • Newbie
  • *
  • Posts: 15
    • View Profile
    • Email
Hello Everyone,

This problem has recently started being unable unit to connect to remote RR radio via RR built in Wi-Fi module. It's been working fine for several years.

I've checked both Wi-Fi user and passwords I've been using and they are correct.

Once selecting the various RR Radio unit I want to connect with I get the following error:

Name   Value
P5.4   ON
Radio   ON
Connection status   Faulty(See below)
SIP status   Connected/transfering
Last SIP error   None
RTP status   Excellent(60)
UDP cmd status   Error(0)
SIP command timeout   0
Rx Jitter buffer size   8
Rx Jitter delay   6
Dual Rx   0
Current audio packet size   20
Current audio quality   2 - Linear 16 bits 8 kHz
SIP Out port   13000
SIP In port   13000
Audio Out port   13001
Audio In port   13001
Command Out port   13002
Command In port   13002
External SIP In port   13000
External Audio In port   13001
External Cmd In port   13002
Other party   98.233.8.147

If I connect via wired Ethernet works fine.

Have changed Ethernet cable from RR Control to my IC-7100 control head same results.

Wi-Fi settings

Wi-Fi settings
1: Name (SSID)   
Pixel_7565
1: Password (PSK)   
parker18
 Hide
    
2: Name (SSID)   
linksys2
2: Password (PSK)   
parker18
 Hide

There is another post from W4HI not being able to connect using MB Setup v2.065 to RR Control unit, do not know if they are connected.

I've never had this issue before, would appreciate some assistance.

Bruce Marron W4HI


sm2o

  • Administrator
  • Hero Member
  • *****
  • Posts: 3024
    • View Profile
    • sm2oan
    • Email
Re: Unable to connect to RR control to built-in Wi-fi
« Reply #1 on: 2021-05-06, 22:34:02 »
Hi if you can browse the unit via the Wifi Interface the interface is working, It can't be partly broken. UDP cmd error is more likely related to that the command port is not comming through the router. If ti works via the Ethernet cable the Remoterig is setup correct and nothing else can be adjusted there.

73 de mike