Author Topic: Webswitch will not recognize its USERID and password  (Read 818 times)

wb7ely

  • Jr. Member
  • **
  • Posts: 52
    • View Profile
    • WB7ELY
    • Email
I cannot seem to access/change my webswitch 1216H settings. The help page states that the "webswitch uses its generated password and userid" on the dns setup page. I have entered the userid and password using the show password button and it is not recognized/rejected. (see the the attached screen shot)
please help-mitch are you still out there?
de dave
WB7ELY
//Dave WB7ELY

wb7ely

  • Jr. Member
  • **
  • Posts: 52
    • View Profile
    • WB7ELY
    • Email
Re: Webswitch will not recognize its USERID and password
« Reply #1 on: 2021-04-10, 01:30:24 »
Hey Wb7ELY- I understand that you CAN ACCESS the webswitch's webpage via the microbit dns but you cannot change any parameters? And this is due to the userid and password are not recognized? that's crazy hopefully someone can help you out, otherwise, check other webswitch options and call it bricked through no fault of your own..
//Dave WB7ELY

sm2o

  • Administrator
  • Hero Member
  • *****
  • Posts: 2807
    • View Profile
    • sm2oan
    • Email
Re: Webswitch will not recognize its USERID and password
« Reply #2 on: 2021-04-10, 08:48:14 »
if you connect USB and start Microbit setup manager, there is a "set default"option under the advanced tab which resets the password.

Always use your own passwword, if you leave it without and it's reachable over ethernet, robots will set password to it again

73 de mike