RRC 1258 Support in English > Configuration, RRC 1258

Problem to connect RRC-1258II with ARCP-590 Kenwood rig control


I am using the following remote equipment:

Radio end: TS590S, RRC1258MkII, wired network, signals to modem delivered with fiber, speed 50/50
Control end: HP Prodesk with Windows 11, ARCP-590 V.2.02 as rig control, RRC1258MkII connected with USB and configured with USB comport as COM2, wired network, signals to modem delivered with fiber, speed 500/500
The equipment has been used with this setup for a long time and has worked excellently.
Suddenly when connected in the normal way; First i establish contact with RRC-1258MkII in radio end and power up the unit.
Second in remote end, i open the ARCP-590 rig control software and expect as normal, contact to be established to the USB COM port, as normal. This does not happen.
This message appear:

"Unknown device is connected to COM X. Or baudrate settings of this software is not correct"

I have not configured any changes since last time i used the equipment and it has been used like this for a very long time of period.
I have tried to update COM port drivers, The connection between RRC units in both ends are ok,
I have the latest firmware in both RRC units.
I have the latest and correct ARCP-590 software.

HEEEELP!!! Anyone who have experiance with the same problem???

73 de


[0] Message Index

Go to full version